Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Anyone Know What This Is...


  • Please log in to reply
3 replies to this topic

#1 ghostrc

ghostrc

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:05:08 PM

Posted 09 March 2006 - 07:02 PM

Since I did a system restore I had this white box show up where the mouse was of next to it. I gets annoying and wondering how to remove it. I tried the mouse hardware section but I didn't say anything about it whatever it is.
Posted Image

BC AdBot (Login to Remove)

 


m

#2 Andrew

Andrew

    Bleepin' Night Watchman


  • Moderator
  • 8,250 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Right behind you
  • Local time:02:08 PM

Posted 09 March 2006 - 07:37 PM

Does it disappear when you move the mouse and then reappear when you stop moving it?

Does it appear everywhere or only when using certain programs or visiting certain websites?

#3 ghostrc

ghostrc
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:05:08 PM

Posted 09 March 2006 - 08:16 PM

Yea it appears when I stop moving the mouse, right under it and not when Im moving it. And I can see it everywhere, on all progams.

#4 River_Rat

River_Rat

  • Members
  • 773 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Oklahoma - USA
  • Local time:05:08 PM

Posted 09 March 2006 - 09:37 PM

Go to Control Panel>Mouse>Pointer Tab>Scheme>Set to Windows Default (System Scheme)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users