Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

printing to windows 7


  • Please log in to reply
5 replies to this topic

#1 vandal67

vandal67

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:50 PM

Posted 31 July 2012 - 03:21 PM

we have some new lenovo windows 7 computers at work. we have several of them networked to an hp 1018 printer. the computer that the printer is directly connected to prints just fine, but in order to print from the networked pc's, the connected computer has to be restarted for each new printing. any suggestions would be appreciated.

BC AdBot (Login to Remove)

 


#2 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,116 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:12:50 AM

Posted 04 August 2012 - 12:04 PM

Is the printer connected directly to the Network with an Ethernet connection or is it a Shared printer connected through another computer using USB?
Chad Mockensturm 
Network Engineer
Certified CompTia Network +, A +

#3 vandal67

vandal67
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:50 PM

Posted 04 August 2012 - 02:37 PM

it is a shared printer

#4 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,116 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:12:50 AM

Posted 04 August 2012 - 02:53 PM

On the computer directly connected to the printer navigate to Devices and printers. Right click on the printer and select the ports tab. Un check Bidirectional printing. This is my printer which is a Network printer, yours will look a little different however the option will be the same.

Posted Image

Edited by Sneakycyber, 04 August 2012 - 02:53 PM.

Chad Mockensturm 
Network Engineer
Certified CompTia Network +, A +

#5 vandal67

vandal67
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:50 PM

Posted 04 August 2012 - 07:02 PM

thanks, I'll try that and let u know what happens.

#6 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,116 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:12:50 AM

Posted 04 August 2012 - 10:08 PM

Just to be sure, Make sure the Box us unchecked on your system. :thumbup2:
Chad Mockensturm 
Network Engineer
Certified CompTia Network +, A +




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users