Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

OK one day, falling apart the next


  • This topic is locked This topic is locked
1 reply to this topic

#1 nowizard

nowizard

  • Members
  • 88 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:06:05 PM

Posted 31 July 2012 - 02:53 PM

I love this website! There is a wealth of information, but I don't know where to start exactly when it comes to fixing my problem. Could someone walk me through correcting the problem...

...which is, by the way, I don't really know.

The first problems started happening after downloading the current version of FlashPlayer (11 something. Can't find the specifics any longer). World wide problem, so that probably isn't causing MY other problems, but thought I'd note it anyway. Still a problem though. Updater fails daily. Games in FB don't always work properly or are slow loading.

I put a post in the network forum here and now my problems are on rapid fire. I'm not getting much help there, unfortunately. Post http://www.bleepingcomputer.com/forums/topic462588.html/page__p__2780987__fromsearch__1#entry2780987 needs to be closed. Why? Because I'm starting to believe the problem lies else where.

Here is the chain of events.

1) network PCs and printer can't find each other
2) followed post suggestions, ran mini-toolbox, posted results (desktop & laptop)
3) printer isn't recognized via pinging, desktop WAS able to print, laptop couldn't
4) uninstalled printer and associated programs
5) DVD RW drive no longer worked -- tried to reinstall printer software & driver
6) got stop error blue screen (STOP: 0x0000008E, 0xC0000005, Ox805E1CF2, 0xA7895818 & 0x00000000. Physical memory was dumped)
7) Ran Mr. Fix it from Microsoft
"We deleted some problems with your system and were able to successfully apply the fixes. However, our verification shows that the problem still exists. Click next for other options..." Media in CD/DVD drive is not readable HL-DT-ST DVD+-RW GSA-H73N.
8) Drive was slow and sluggish but installation disc was readable (auto execute did not work)
9) Install failed with these errors:
"Error copying file or folder. Cannot create or replace HTML: Data error (cyclic redundancy check). Start Htm The installation was cancelled or has failed. RJ Raster Printer Driver Installer has encountered a problem and needs to close.
10) Uninstalled printer again thinking it would be defective. Never tested printer.
11) Reviewed Dell's driver downloads website. Installed recommendations for my service tag. Graphics Controller R158511 (new folder had to be created), BIOS update from 1.0.11 to 1.0.16, System driver R160758 and drive (firmware and reflash for GSA-H73N_FW-C109. recommended, but the info didn't match my drive EXACTLY. Should I roll back this driver? The others too?)
12) Per suggestion in previous thread RAN Internet Repair Tool. Icons that had been in the system tray are GONE now. Internet status monitor is gone, Local Area icon is gone, volume controls are gone. The only items remaining: AVAST icon & clock
13) RAN AVAST -- 3 problems, in vault are JS: Redirector-SQ [Trj], JS: Pdfka-gen [Expl] and JS: Redirector-SQ [Trj]
14) RAN AVAST Boot Scan -- nothing found
15) RAN Malwarebytes -- nothing found
16) RAN Spybot -- DoubleClick still remains since last scan a month ago. Why can't Spybot fix this problem? How do we get rid of it?
17) Defragged system this morning. Some files couldn't be moved. Report did not list them.
18) Second opening of email client this morning reported ERROR: 0x800CCC0F the connection was interrupted.

ALL THIS GOING ON SINCE TRYING TO FIX ONE PROBLEM ---> being able to print from a laptop. Now I can't even print from my desktop, and productivity is falling behind. Email isn't working either.

Please Help? I'm clueless as to what is the cause of the problems ...Connectivity issues, malware, virus, bad sectors, drivers, dirty computer etc.

MY SYSTEM
Dell Vostro 200, Intel Pentium Dual CPU
XP Home Edition, vs. 2002
Service Pack 3
(updates are current)

Linksys WRT150N Router (Desktop wired, others wireless)
USB Printer (Canon i860)
Windows Firewall is currently OFF per instructions
Most, if not all, 3rd party programs are current also)

BC AdBot (Login to Remove)

 


#2 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,104 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:07:05 PM

Posted 04 August 2012 - 02:02 PM

Topic is being examinded in Networking Forums. This topic will be temporarily locked unless further Malware removal is warranted.

Chad Mockensturm 

Systems and Network Engineer

Certified CompTia Network +, A +





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users