Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wireless Network Icon Disappeared


  • Please log in to reply
4 replies to this topic

#1 ANGELICA1029

ANGELICA1029

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:03:22 PM

Posted 30 July 2012 - 06:24 PM

It's the strangest thing. I am able to connect to the internet just fine but the icons for the wireless connections are gone from Control Panel>Network Connections and on my icon tray. I logged into our Netgear wireless router & found that I am indeed connected to it since the laptop's ip address is listed. There is usually a list of wireless area networks from my neighbors but that's gone too. I also have my son's laptop who's icons have disappeared but will only go on the internet being plugged in directly to the router with an ethernet cable. Ran Malwarebytes & Avast & found nothing. I did a system restore to a month ago but that did not solve the problem. Hope someone can help me. Thanks for your time! :thumbsup:

BC AdBot (Login to Remove)

 


#2 InadequateInfirmity

InadequateInfirmity

    I Gots Me A Certified Edumication


  • Banned
  • 5,180 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:22 PM

Posted 30 July 2012 - 07:16 PM

Hit the start button then type devicemanager then scroll down to network adpaters then right click your wireless driver then select uninstall then reboot windows will reinstall upon reboot. :P

#3 ANGELICA1029

ANGELICA1029
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:03:22 PM

Posted 30 July 2012 - 07:48 PM

There is no wireless driver under network adapters. Microsoft has a "hot fix" but I'm a bit leery to use it. http://support.microsoft.com/kb/894543 It's for missing icons but I think I'm having more of a problem. Update: I looked at the HP site for drivers (it's an HP Pavillion zv6000) & I think there is a wireless driver listed after all. Is Broadcom Wireless LAN Driver the correct driver? Device Manager has something listed at Broadcom 802.11 b/g WLAN. Is this the same thing? I don't want to ruin my laptop.

Edited by ANGELICA1029, 30 July 2012 - 08:36 PM.


#4 InadequateInfirmity

InadequateInfirmity

    I Gots Me A Certified Edumication


  • Banned
  • 5,180 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:22 PM

Posted 30 July 2012 - 09:01 PM

Device Manager has something listed at Broadcom 802.11 b/g WLAN. Is this the same thing?



Yes uninstall and reboot.

#5 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:22 AM

Posted 01 August 2012 - 10:40 PM

Check if you have the wireless radio button(maybe F12, this is for HP G6 as a reference) is turned on.

Tekken
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users