Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

windows live messenger


  • Please log in to reply
4 replies to this topic

#1 katouriann

katouriann

  • Members
  • 115 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:36 PM

Posted 29 July 2012 - 05:07 PM

Windows Live Messenger will not sign in automatically. When I get the computer booted up, live messenger icon is on the taskbar, but I have to click on it many times and finally I get the screen to sign in... This is a windows 7 64 bit professional computer.

Hope someone knows the answer to this. Thanks

Edit: Moved topic from Windows 7 to the more appropriate forum. ~ Animal

margiedogholdingshoe2.jpg


BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:05:36 AM

Posted 29 July 2012 - 05:55 PM

Hi -
Can you please list the Browser(s) that you are using with this problem.

Thank You -

#3 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 35,330 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:12:36 PM

Posted 29 July 2012 - 06:08 PM

Have you tried unistalling WLM, rebooting/restarting the machine. Then reinstalling the latest version of WLM. I know some inline updates have been known to break certain features the app now and then.

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

#4 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:02:36 PM

Posted 29 July 2012 - 06:08 PM

I have to ask the obvious question: On the sign in screen is Sign me in automatically checked?

Edited by Queen-Evie, 29 July 2012 - 06:09 PM.


#5 katouriann

katouriann
  • Topic Starter

  • Members
  • 115 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:36 PM

Posted 30 July 2012 - 03:40 PM

Using IE 9.. I tried all the obvious things like uninstalling and re-installing, repairing messenger, Making sure the 'start when windows boots up" and sign me in automatically" in options are checked. Nothing works.

margiedogholdingshoe2.jpg





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users