Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Issues with bootup and bios EVGA SR-2 Win 7 64


  • Please log in to reply
4 replies to this topic

#1 spants

spants

  • Members
  • 81 posts
  • OFFLINE
  •  
  • Local time:07:25 AM

Posted 28 July 2012 - 05:22 PM

Mod Edit: Merged topics/posts...moved from Win 7 to Internal Hardware - Hamluis.


Hi All,
I am tinkering around with my first home-built system and am having some issues. I am working with the EVGA SR-2 which has 3 BIOS switches. I would like to try some overclocking and would like the settings saved to one of the switches. Intitially only one switch was working, one of them would get through the BIOS and display the windows splash screen before hanging at that point. The other indicates this:

PXE-E61 Media test failure, check cable
PXE-M0f: Exiting PXE ROM.

Reboot and select proper boot device
or insert boot Media in sleected biit device and press a key.

However, Since I started tinkering around with this the bios switch that was working no longer works. It is responding in the same way that the first malfunctioning one does.

Also, I am able to get into Windows in safe Mode. I have followed these instructions to load the latest BIOS by setting them to the defaults first. However I am unable to flash the bios once in Windows Safe Mode. http://www.evga.com/forums/tm.aspx?m=1199250

Is it possible to copy the bios settings from the switch that works to the other switches as a starting point?

Please Help!
Intel Xeon E5645 (single for now)
EVGA Classified SR-2
G.SKILL Ripjaws Series 24GB (6 x 4GB) 240-Pin DDR3 SDRAM DDR3 1333 F3-10666CL9T2-24GBRL
Quadro 4000
SAMSUNG 830 Series MZ-7PC128D/AM 2.5" 128GB SATA III
ZALMAN CNPS9900MAX-B 135mm
Microsoft Windows 7 Professional SP1 64-bit
Rosewill BLACKHAWK-ULTRA Case
CORSAIR (CMPSU-950TX) 950W ATX12V v2.3

EDIT: I don't know if this matters but it looks like I am posting two BIOS. I noticed two splash screens come up. The first prompts me to enter CTRL+M to enter Bios. That seems to take me to an array setup. The second is entered by typically pressing Delete. I then enter what is the standard BIOS.

Edited by hamluis, 29 July 2012 - 11:39 AM.
Moved from Win 7 to Internal Hardware - Hamluis.


BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:10:25 PM

Posted 28 July 2012 - 05:50 PM

Hi -
A quick answer from another forum with the same error message -PXE-E61 Media test failure, check cable - PXE-M0f: Exiting PXE ROM.

This error was caused by having 2 IDE devices (DVD-R and HD) both set to Master on the same IDE cable/connector.
Moved the DVD-R to IDE 2 and all's well.

It may also pay for you to post this topic (with a link) in the System Building and Upgrading area of the forum, as it is not just Win7 related.

I hope this gives you ideas -
EDITED to add link only -

Edited by noknojon, 28 July 2012 - 05:52 PM.


#3 spants

spants
  • Topic Starter

  • Members
  • 81 posts
  • OFFLINE
  •  
  • Local time:07:25 AM

Posted 28 July 2012 - 09:17 PM

Thanks I posted there. The DVD drive was set to master, the HDD set to Cable Select. It is a secondary HDD. The boot drive is a solid state set to AHCI. I have a newer baracuda SATA drive set to AHCI.

Mod Edit: Merged topics - Hamluis.

Edited by hamluis, 29 July 2012 - 11:40 AM.


#4 spants

spants
  • Topic Starter

  • Members
  • 81 posts
  • OFFLINE
  •  
  • Local time:07:25 AM

Posted 30 July 2012 - 11:30 PM

Problem solved by resetting the CMOS a few times. Weird.

#5 hamluis

hamluis

    Moderator


  • Moderator
  • 55,748 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:25 AM

Posted 31 July 2012 - 05:04 PM

You need to replace your CMOS battery, the key is the error message:

PXE-E61 Media test failure, check cable
PXE-M0f: Exiting PXE ROM.

Google is your friend :).

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users