Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows won't work


  • Please log in to reply
2 replies to this topic

#1 AdmiralOnDeck

AdmiralOnDeck

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:42 PM

Posted 28 July 2012 - 04:41 PM

Hey everyone. My computer is having issues. It turns on and it goes through the black screen with windows loading but it won’t go any further than that.

I have the game Age of Empires III and I was having issues connecting to games on there. One of the things I read that could hopefully fix it involved fixing my windows firewall. It wouldn’t start and it had errors like the associated service couldn’t start. In order to fix that, I tried to get rid of any viruses I had on my computer. I Malwarebytes and it didn’t come up with anything so I tried this windows system repair software. It went running for a couple hours, found 44 malicious files, and restarted my computer. Ever since it restarted my computer as part of its process to fix more stuff, it won’t startup the whole way. The computer turns on, and it looks like it’s booting but I never actually get to the regular vista interface. It goes through the black gateway screen with the bios menu settings and boot menu in the corner and the windows loading screen where it shows the bar with the green loading stuff and it says Microsoft Corporation below it. Sometimes it goes through these screens a couple times

Now, after it goes through these screens it goes to the Window Error Recovery screen where it gives me the options of Launch Startup Repair or Start Windows Normally. If I click on Start Windows Normally, it tries to load but it eventually goes back to the Windows Error Recovery.

If I click on Startup Repair, it loads some and then a window comes up that is called “Startup Repair” and it says:
“Startup Repair is checking your system for problems…”
“If problems are found, Startup Repair will fix them automatically. Your computer might restart several times during this process. No changes will be made to your personal files or information. This might take several minutes.”

Then when that’s done, another smaller window comes up that says:
“Startup Repair cannot repair this computer automatically”
“Sending more information can help Microsoft create solutions”
And that I can:
“Send information about this problem (recommended)”
“Don’t send.”
I know this screen is pretty useless as this doesn’t seem to accomplish anything. I usually just click don’t send.

From there it says that
“Windows cannot repair this computer automatically”
”If you have recently attached a device to this computer, such as a camera or portable music player, remove it and restart your computer. If you continue to see this message, contact your system administrator or computer manufacturer for assistance”
“Click Finish to exit and shut down your computer.”

Then I have two things in blue that are underlined I can click on. The first one is “View diagnostic and repair details” and the second one is “View advanced options for system recovery and support.” If I don’t click either one of those then I can click Finish or Cancel. Finish restarts the computer and Cancel exits the Startup repair and restarts my computer.

So I’d like to avoid reformatting the computer. The main reason behind it is that I have some documents on my computer I don’t want to lose plus this is the computer I use to sync my iPhone with and I don’t to lose all of my music and files that are on my iPhone by trying to sync it and lose everything.

I’m running a Gateway FX 64-bit computer with Windows Vista.

If there’s any other information I need to give please let me know.

Thank you for any and all help in advance!

If this is in the wrong forum please let me know!

BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:42 AM

Posted 29 July 2012 - 03:20 AM

Please sit tight as I have reported your problem to the proper authorities. Welcome aboard Admiral! :bike:

Tekken
 


#3 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,912 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:10:42 PM

Posted 29 July 2012 - 04:45 AM

Have you tried booting into Safe Mode? What happens when you try that?

Orange Blossom :cherry:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users