Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Firefox Unresponsive Script, Can't Play Media


  • Please log in to reply
1 reply to this topic

#1 laceandjade

laceandjade

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:07 PM

Posted 28 July 2012 - 09:39 AM

Hey! Last week my Firefox browsing speed started to lag, and then I started getting a slew of pop-up messages about unresponsive script- now it's to the point where I get the pop-ups on almost every website, I can't play any streaming videos or music, and it takes five minutes to navigate to a new page. This is only happening with Firefox; everything runs fine if not a bit slow on IE. Most of the time the script warnings all have different texts, but there's two that I've been getting pretty consistently. When I try and watch a video on YouTube I get:

"Script: http://s.ytimg.com/yt/jsbin/debug-www-core-vflGZIbU8.js:12897"

And then when I try and watch any other streaming video, like Colbert Report or something on Hulu, I've been getting this one:

"Script: resource:///modules/XPIProvider.jsm -> jar:file:///C:/Users/<Username>/AppData/Roaming/Mozilla/Firefox/Profiles/9op6b6lx.default/extensions/%7Bd10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d%7D.xpi!/bootstrap.js -> jar:file:///C:/Users/<Username>/AppData/Roaming/Mozilla/Firefox/Profiles/9op6b6lx.default/extensions/%7Bd10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d%7D.xpi!/lib/utils.js:135"

So I googled around trying to find some answers, and the first thing I did was to adjust the run time on the script, bumping it up from 10 to 20. That didn't do anything. I ran my antivirus (Avast), didn't find anything. I updated my Firefox, JavaScript and Flash player. I updated all of my FF extensions and plug-ins but that didn't do much so I disabled most of them, which also didn't do much. As of right now, the only add-on I have running is AdBlock. The only plug-ins are Adobe Acrobat, Java Deployment Toolkit, Java Platform, Shockwave Flash, and the Silverlight Plug-in. I'm running FF 14.0.1 on Windows 7, 64-bit system.

Any ideas?

Edited by hamluis, 02 August 2012 - 07:18 AM.
Moved from Web Browsing/Email to Am I Infected - Hamluis.


BC AdBot (Login to Remove)

 


#2 Jim Pivonka

Jim Pivonka

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:07 PM

Posted 03 August 2012 - 11:34 AM

I am considering deleting the following files, due to similar circumstances. What cautions about the advisability of these deletions do you have for me?
Script: resource:///modules/XPIProvider.jsm ->

jar:file:///C:/[USER]/Application%20Data/Mozilla/Firefox/Profiles/[USER].default/extensions/%7Bd10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d%7D.xpi!/bootstrap.js ->

jar:file:///C:/[USER]/Application%20Data/Mozilla/Firefox/Profiles/[USER].default/extensions/%7Bd10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d%7D.xpi!/lib/objectTabs.js:135

I should note that after restarting Firefox in safe mode some media started playing.
However resource utilization is still high. Firefox Memory Useage is currently ca. 740,000K; plugin-container is at ca. 54,000.

Edited by Jim Pivonka, 03 August 2012 - 11:38 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users