Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

How to prevent MSN Messenger loading?


  • Please log in to reply
4 replies to this topic

#1 solero

solero

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:04:15 AM

Posted 11 November 2004 - 08:14 AM

Hi,

I'm trying to prevent MSN Messenger from loading when I start WinXP.

I went into msconfig>startup and there are 2 msnmsgr files, it seems that when I deselect them and later use MSN Messenger, one of them gets reselected because when I start my computer the following day, Messenger reloads.

Any ideas on the subject?

Thanks.

BC AdBot (Login to Remove)

 


#2 Scarlett

Scarlett

    Bleeping Diva


  • Members
  • 7,479 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:As always I'm beside myself ;)
  • Local time:04:15 AM

Posted 11 November 2004 - 08:15 AM

Do u mean the Instant Messenger? If so go into your preferences, options, tools or whatever applies within your MSN IM. And uncheck the choice for it to run at startup.

Edited by scarlett, 11 November 2004 - 08:24 AM.

Posted Image

#3 solero

solero
  • Topic Starter

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:04:15 AM

Posted 11 November 2004 - 08:22 AM

:thumbsup:

Doh! Ok, I'll try that, lol....it seems simple enough,

Thanks for the advice,

#4 cowsgonemadd3

cowsgonemadd3

    Feed me some spyware!


  • Banned
  • 4,557 posts
  • OFFLINE
  •  
  • Local time:05:15 AM

Posted 11 November 2004 - 09:15 AM

If it doesnt work I know of the way I use. start/run/msconfig/start up tab/unckeck "msnmsgr"

Hope it helps!

#5 JEservices

JEservices

    helping hand


  • Members
  • 1,700 posts
  • OFFLINE
  •  
  • Location:Texas
  • Local time:03:15 AM

Posted 11 November 2004 - 09:43 AM

It is a common problem and because of that, there is an easy fix. It's called Shoot the Messenger.

An article from PC World, and the download program can be found at the link below.

PC World

Edited by JEservices, 11 November 2004 - 09:43 AM.

We are all curious like a cat. We wonder, we ask, we learn.
Please post back when a suggestion works, so that others may learn.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users