Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wifi Connection Problem-Windows XP Professional


  • Please log in to reply
8 replies to this topic

#1 200254

200254

  • Members
  • 59 posts
  • OFFLINE
  •  
  • Local time:09:44 AM

Posted 27 July 2012 - 10:37 AM

Hello,

I own a IBM ThinkPad T40 and jut replaced the hard drive and installed Windows XP Professional. As I replaced the hard drive the laptop had no drivers so I installed the driver for wifi off of the website http://support.lenovo.com/en_US/detail.page?LegacyDocID=MIGR-59438. Once I had done that I got a message saying one or more wireless networks are available. I clicked on that and it opened Picture 1. I then clicked on my network and entered the 8 character password. However, once I had pressed connect I recived the message shown on Picture 2.

I am wondering how do I connect to my network and solve this problem.
OR
How do I make the available wireless networks look like Picture 3 so I could click on my network and enter my password and see if it connects that way.

Any replies would be greatly appreciated. And
Thank you for spending your time to read this post and reply.


Edited by Grinler, 12 September 2016 - 07:55 AM.
Moved from XP to Networking - Hamluis.


BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:07:44 PM

Posted 30 July 2012 - 05:30 PM

I own a IBM ThinkPad T40 and jut replaced the hard drive and installed Windows XP Professional.

Hello -
Just a few basic questions to make this a bit more easy to follow through with -

What was the original Operating System that was instlled ??
Have you got the original CDs from the install, or did you purchase new XP CDs for this install ??

Thank You -



#3 200254

200254
  • Topic Starter

  • Members
  • 59 posts
  • OFFLINE
  •  
  • Local time:09:44 AM

Posted 03 August 2012 - 01:59 PM

Hi,

Windows XP Home was the original Operating System that was instlled and I bought a new Windows XP Professional cd and installed that.

Thank you for replying.

#4 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:44 PM

Posted 04 August 2012 - 11:10 PM

The security encryption must be the problem when connecting to your home network. WEP is the oldest and WPA2-PSK is the currently used and support for most routers, network cards and on laptops nowadays. What other computers model/brand and router is being used? All devices connecting must have the same security feature support and configured. WPA/WPA2 or WEP(not recommended) then look also on your router settings.

Tekken
 


#5 200254

200254
  • Topic Starter

  • Members
  • 59 posts
  • OFFLINE
  •  
  • Local time:09:44 AM

Posted 06 August 2012 - 06:12 PM

Thanks for replying,

Here is some more information I just found out
Channel: Auto
Mode: 54g Auto
WPA-PSK (Wi-Fi Protected Access Pre-Shared Key) Is selected
WPA Encryption: TKIP
What should I do now?
Sorry for the slow reply only just checked the post.

#6 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:44 PM

Posted 06 August 2012 - 06:45 PM

Depending on the router's security setup, if it is setup WPA-PSK, then all computers(USB adapter, wifi card) connecting should have this WPA feature or support to be able to connect successfully. It is also recommended to use AES over TKIP.

Tekken
 


#7 200254

200254
  • Topic Starter

  • Members
  • 59 posts
  • OFFLINE
  •  
  • Local time:09:44 AM

Posted 11 August 2012 - 10:27 AM

Ok thank you I will look at that now.

#8 200254

200254
  • Topic Starter

  • Members
  • 59 posts
  • OFFLINE
  •  
  • Local time:09:44 AM

Posted 15 August 2012 - 08:27 PM

I have fixed it with your help. :) Thank You!!!!!

#9 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:44 PM

Posted 16 August 2012 - 08:52 AM

You are welcome. :)

Tekken
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users