Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

firefox


  • Please log in to reply
12 replies to this topic

#1 Philip Brampton

Philip Brampton

  • Members
  • 372 posts
  • OFFLINE
  •  
  • Local time:02:42 AM

Posted 11 November 2004 - 07:40 AM

I have just downloaded Firefox.I quite like it.But how do i stop " clickable smiles" from being annimated?
Thanks

BC AdBot (Login to Remove)

 


#2 cowsgonemadd3

cowsgonemadd3

    Feed me some spyware!


  • Banned
  • 4,557 posts
  • OFFLINE
  •  
  • Local time:02:42 AM

Posted 11 November 2004 - 09:17 AM

Like just any smilie like we have here? You want them to stop moving?

#3 Philip Brampton

Philip Brampton
  • Topic Starter

  • Members
  • 372 posts
  • OFFLINE
  •  
  • Local time:02:42 AM

Posted 11 November 2004 - 10:07 AM

Just tell me what i am supposed to be looking for or give me a straight answer

#4 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,593 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:02:42 AM

Posted 11 November 2004 - 05:49 PM

Not sure what you mean..do you mean the smiles here on this site? If they are animated, they are animated. Not much you can do about that

#5 Philip Brampton

Philip Brampton
  • Topic Starter

  • Members
  • 372 posts
  • OFFLINE
  •  
  • Local time:02:42 AM

Posted 11 November 2004 - 08:06 PM

They are only animated when using Firefox not with Internet Explorer

#6 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,593 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:02:42 AM

Posted 11 November 2004 - 08:19 PM

Hmm...thats strange.. They are animated on both my ie and firefox

#7 luci2a

luci2a

  • Members
  • 171 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:London UK
  • Local time:02:42 AM

Posted 12 November 2004 - 03:30 AM

Popping over from my own other thread! I have fiddled with the ZA privacy settings, IE settings and Firefox settings, upgraded Firefox to the full version 1 - with the end result that the smileys are animated (that's how I like them!) but you have stopped running, Grinler. Avatars on this site are now definitely motionless although on other sites they are still in action.
Everything is set to allow animation.
I don't get it!

Luci2a :thumbsup:

#8 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,593 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:02:42 AM

Posted 12 November 2004 - 10:29 AM

If you go into toools, then options. What iis checked under web options

#9 Bluie

Bluie

  • Members
  • 160 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Here OR there
  • Local time:11:42 PM

Posted 12 November 2004 - 03:25 PM

Never really paid attention to moving avatars or not. But CGM3 ripples and Gr does NOT run. Interesting! :thumbsup: The dancing smilie is the only one that appears to move. FF/XPro

#10 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,593 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:02:42 AM

Posted 12 November 2004 - 04:08 PM

Hmm...i dont have any problems at all seeing any animation.

#11 Philip Brampton

Philip Brampton
  • Topic Starter

  • Members
  • 372 posts
  • OFFLINE
  •  
  • Local time:02:42 AM

Posted 15 November 2004 - 03:42 AM

Returning to my concern of animated Smilies.The Smilies are not a problem but print cursor is also animated.
That is very distracting when trying to type.
This problem only occurs when using Firefox not IE
If anybody has a view i would love to hear it.
Regards.
Philip

#12 KoanYorel

KoanYorel

    Bleepin' Conundrum


  • Members
  • 19,461 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:65 miles due East of the "Logic Free Zone", in Md, USA
  • Local time:02:42 AM

Posted 15 November 2004 - 04:02 AM

I'm thinking you might post this question at Firefox Support since none of us here have been able to help.

Just click on the link in the Firefox tool bar to get to their forum.

regards
~Koan
The only easy day was yesterday.

...some do, some don't; some will, some won't (WR)

#13 Philip Brampton

Philip Brampton
  • Topic Starter

  • Members
  • 372 posts
  • OFFLINE
  •  
  • Local time:02:42 AM

Posted 15 November 2004 - 04:38 AM

Thanks.I will do that..




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users