Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Mumble reduces in game volume dramatically.


  • Please log in to reply
12 replies to this topic

#1 xer 21

xer 21

  • Members
  • 98 posts
  • OFFLINE
  •  
  • Local time:07:37 PM

Posted 26 July 2012 - 10:08 PM

SO im a gamer, and trying to use mumble, because that's what my team uses.

however, whenever someone talks, the game volume plummets. considering i play competitively, the game volume is almost constant at super low levels since there is always constant communication.

now, i disabled attenuation in mumble, but it didnt change anything. my friend told me that there is an option in Windows 7's control pannel which controls this from the OS, but Vista doesnt have this option.


how can i fix this?

BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:37 PM

Posted 27 July 2012 - 02:44 AM

Might be the Sound Properties - Communications tab.
Posted Image

Tekken
 


#3 xer 21

xer 21
  • Topic Starter

  • Members
  • 98 posts
  • OFFLINE
  •  
  • Local time:07:37 PM

Posted 27 July 2012 - 07:11 PM

Might be the Sound Properties - Communications tab.
Posted Image

thats what my friend told me. and that's what it is in 7.

i cant find it for the life of me in Vista's control panel.

that said, i cant see the pic you posted cause im at work.

Edited by xer 21, 27 July 2012 - 07:18 PM.


#4 xer 21

xer 21
  • Topic Starter

  • Members
  • 98 posts
  • OFFLINE
  •  
  • Local time:07:37 PM

Posted 28 July 2012 - 03:22 AM

yeah, that isnt an option. thats not on my control panel.

#5 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:37 PM

Posted 28 July 2012 - 03:26 AM

Right-click Volume icon by the system tray and choose Sounds - Communications tab.

Tekken
 


#6 xer 21

xer 21
  • Topic Starter

  • Members
  • 98 posts
  • OFFLINE
  •  
  • Local time:07:37 PM

Posted 28 July 2012 - 03:44 AM

yeah, that isnt an option. thats not on my control panel.

there isnt a communications tab. that's what im saying.

#7 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:37 PM

Posted 28 July 2012 - 04:24 AM

You might have a different control settings for your sound (onboard/card?).

Tekken
 


#8 xer 21

xer 21
  • Topic Starter

  • Members
  • 98 posts
  • OFFLINE
  •  
  • Local time:07:37 PM

Posted 28 July 2012 - 05:01 AM

You might have a different control settings for your sound (onboard/card?).

uhh, where would i find that? its just onboard sound

Edited by xer 21, 28 July 2012 - 05:02 AM.


#9 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:37 PM

Posted 29 July 2012 - 03:14 AM

Mumble - Low-latency, high-quality voice communication for gamers. Includes game linking, so voice from other players comes from the direction of their characters, and has echo cancellation so the sound from your loudspeakers won't be audible to other players.
Also : http://mumble.sourceforge.net/Games

Tekken
 


#10 xer 21

xer 21
  • Topic Starter

  • Members
  • 98 posts
  • OFFLINE
  •  
  • Local time:07:37 PM

Posted 30 July 2012 - 05:35 PM

Mumble - Low-latency, high-quality voice communication for gamers. Includes game linking, so voice from other players comes from the direction of their characters, and has echo cancellation so the sound from your loudspeakers won't be audible to other players.
Also : http://mumble.sourceforge.net/Games



that...doesnt help in any way.

#11 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:37 PM

Posted 02 August 2012 - 01:38 AM

Have you tried reinstalling the software or looking for advanced configuration or audio settings?

Tekken
 


#12 xer 21

xer 21
  • Topic Starter

  • Members
  • 98 posts
  • OFFLINE
  •  
  • Local time:07:37 PM

Posted 03 August 2012 - 03:54 PM

Have you tried reinstalling the software or looking for advanced configuration or audio settings?



yes. no matter if i reconfigure the audio or disable attenuation, nothing changes.

#13 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:37 PM

Posted 05 August 2012 - 12:50 AM

I am out of ideas other than this link http://mumble.sourceforge.net/Games#Manual_Positional_Audio_Plugin Sorry... :(

Tekken
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users