Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

SSL for Bleeping Computer?


  • Please log in to reply
2 replies to this topic

Poll: SSL for Bleeping Computer? (2 member(s) have cast votes)

Poll: Shall Bleeping Computer Use SSL?

  1. Yes (1 votes [50.00%])

    Percentage of vote: 50.00%

  2. No (1 votes [50.00%])

    Percentage of vote: 50.00%

Vote Guests cannot vote

#1 Chris Appleyard

Chris Appleyard

  • Members
  • 61 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:United Kingdom
  • Local time:04:17 AM

Posted 25 July 2012 - 08:24 PM

Hello again all,
I would like to know if the admins are looking into a SSL solution for this forum because I just got my avast fourm account hacked because they too dont use SSL.. so yeah can someone tell me if the admins are looking into it or shall I contact one of them about it?
Thanks for reading
Chris A

Poll: Shall Bleeping Computer Use SSL?

"Education is the most powerful weapon which you can use to change the world"
-Nelson Mandela

 

 

Windows 7 Home Premium | AMD Athlon II 250 Dual Core CPU | 4.0 RAM Kingston | Nvidia GT 520 | Elite Group MCP61M-M3 Motherboard | COMODO Firewall | Avast! Free | Google Chrome.


BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,718 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:11:17 PM

Posted 26 July 2012 - 08:51 PM

Why was not having SSL a contributing factor for your AVAST forum being hacked?

#3 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:02:17 PM

Posted 27 July 2012 - 04:35 AM

I just got my avast fourm account hacked because they too dont use SSL

A quick question - Was it "your computer" that was "hacked", or was it specifically only your "avast! forum account" ?
Also, you do not say how you know / think that the account was in any way compromised ?
Is someone using your forum handle, sign in password, and avatar to ask questions, or is this just a guess by you ??
Sorry for asking these, but you do leave out a whole lot of detail from your accusations.
EDIT -
Did you report this "issue" to any of these people ??
DavidR - Überevangelist, polonus - Überevangelistor or even, essexboy - Überevangelist, as they have control of much of the avast! site -
I am also a member there, and I direct questions to these people, but I have not noticed this issue being reported as yet -
More reports / discussion are currently related to the Steam.exe issue that may be a False Positive -

Edited by noknojon, 27 July 2012 - 05:50 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users