Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Will not start up normally, turns off during repairs


  • Please log in to reply
8 replies to this topic

#1 KVS

KVS

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:07:07 AM

Posted 25 July 2012 - 01:43 PM

My computer will not start with start-up repair and my restore points have all disappeared.

When in safe made, Iolo tells me I have system drive errors and the computer turns off as soon as I try to repair.

Is there any info I can get off of the computer before it shuts down, that I can post here, that would aid anyone in helping me? I am lost

I am running Vista on a Toshiba laptop

Thank you

BC AdBot (Login to Remove)

 


#2 Allan

Allan

  • BC Advisor
  • 8,629 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:10:07 AM

Posted 25 July 2012 - 02:52 PM

1) What is lolo?

2) What happens when you boot to regular mode?

3) What is new or different since the last time everything worked properly (ie, new hw, new sw, virus, error, etc)?

#3 KVS

KVS
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:07:07 AM

Posted 25 July 2012 - 03:00 PM

Iolo System Mechanic is my virus scanner. Upon normal startup, it says it cannot start, start-up repair cannot fix anything and I have no restore points to restore to. Then sometimes it shuts down right away. In safe mode, it will start and then shut down right away or after I tell Iolo to repair. The only differences are I updated IE to do something in Skype (only works with IE), upgraded Skype and that all my restore points are missing. (Isn't that a sign of a virus?)

Thanks

#4 Allan

Allan

  • BC Advisor
  • 8,629 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:10:07 AM

Posted 25 July 2012 - 03:10 PM

No way to tell what it's a sign of.

What is the exact error message you get when you boot to normal mode?

And exactly how did you update IE?

#5 KVS

KVS
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:07:07 AM

Posted 25 July 2012 - 03:19 PM

I don't know the exact error message, but it's the normal message when windows will not start - there is no other information. I downloaded it from the microsoft site and I'm sure it was the real site.

#6 Allan

Allan

  • BC Advisor
  • 8,629 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:10:07 AM

Posted 25 July 2012 - 03:21 PM

I'd like to know what the exact error message is.

#7 KVS

KVS
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:07:07 AM

Posted 25 July 2012 - 03:27 PM

Ok, iolo finally repaired and now chkdsk is running. I will restart after this and tell you exactly what it says. Sorry I didn't specify the first time why I could not tell you the exact message. Thank you

#8 hamluis

hamluis

    Moderator


  • Moderator
  • 56,277 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:07 AM

Posted 25 July 2012 - 05:54 PM

<<Iolo System Mechanic is my virus scanner.>>

Clarification: System Mechanic claims to be many things...but it's not an AV program. See http://www.iolo.com/system-mechanic/standard/ .

Louis

#9 KVS

KVS
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:07:07 AM

Posted 25 July 2012 - 08:22 PM

Thanks for the info on iolo. My computer starts fine now, thanks for trying to help




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users