Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Multiple Internet Explorer Proccesses open


  • Please log in to reply
1 reply to this topic

#1 Legoski15

Legoski15

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:29 AM

Posted 25 July 2012 - 11:20 AM

Hi,

I am having a problem that I really can't seem to solve. I am running Windows 7 home, with 8gb's of memeory, 2.5ghz dual processor, Lenovo T-520, and have IE9. About a week ago, Google Chrome, Picasa, and Firefox were deleted from my computer, and I can only run Internet explorer. I have multiple IE processes running at one time, even when it isn't open, up to 20, as little as 4. I also get constant messages about how Internet Explorer isn't running properly and other low memory messages. I have tried downloading chrome again, but i can't even do that. I downloaded mozilla firefox, but it open up internet explorer. I ran AVAST, and this is what is gave me:

16:02:28.517 File: C:\ProgramData\34dmA7W3.lnk **INFECTED** Win32:Malware-gen
16:04:34.599 File: C:\Qoobox\Quarantine\C\Users\Richard Klein\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup\taskeng.exe.vir **INFECTED** Win32:Banker-JOQ [Trj]
16:04:34.759 File: C:\Qoobox\Quarantine\C\Windows\SysWOW64\2.exe.vir **INFECTED** Win32:Spyware-gen [Spy]
16:41:48.070 File: C:\Windows\SysWOW64\FtlgvjS.sys **INFECTED** Win32:Malware-gen

I appreciate any help, I am having trouble doing any work on the computer.

Thanks!

Edited by Legoski15, 25 July 2012 - 11:22 AM.


BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,698 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:07:29 PM

Posted 25 July 2012 - 01:40 PM

Welcome aboard Posted Image

Since you ran Combofix at some point....

Please follow the instructions in ==>This Guide<== starting at Step 6. If you cannot complete a step, skip it and continue.

Once the proper logs are created, then make a NEW TOPIC and post it ==>HERE<== Please include a description of your computer issues, what you have done to resolve them, and a link to this topic.

If you can produce at least some of the logs, then please create the new topic and explain what happens when you try to create the log(s) that you couldn't get. If you cannot produce any of the logs, then still post the topic and explain that you followed the Prep. Guide, were unable to create the logs, and describe what happens when you try to create the logs.

It would be helpful if you post a note here once you have completed the steps in the guide and have started your topic in malware removal. Good luck and be patient.

If HelpBot replies to your topic, PLEASE follow Step One so it will report your topic to the team members.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users