Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

problems with windows update


  • Please log in to reply
7 replies to this topic

#1 911zabuza

911zabuza

  • Members
  • 80 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:28 PM

Posted 24 July 2012 - 11:45 PM

i have a couple of probs these are the ones i can think of right now:

that sfc/scannow only reaches 43% and then stops
windows live messenger wont open{have unninstalled since then}
all new downloads like songs and such have a unknown account in security with the name Account Unknown (s-1-5-5-0-191954)
all my old shortcuts in my start/all programs never came back
and a few installed updates i cant find in list so my computer keeps trying to install those updates because it cant find them even though they are already installed
and at times when i do something on my computer witch needs administrators permision my computer wont open that and i have to restart my computer to use it.

Mod Edit: Link to earlier topic in Am I Infected, http://www.bleepingcomputer.com/forums/topic461668.html - Hamluis.

Edited by hamluis, 25 July 2012 - 08:51 AM.


BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:28 AM

Posted 25 July 2012 - 09:30 AM

Try running computer in a clean boot.

Tekken
 


#3 deb001

deb001

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:28 PM

Posted 27 July 2012 - 06:13 PM

Hi,

My name is Debbie.

First thing I would suggest you to run the Hardware Diagnostics because if that’s a hard drive issue it will give you an error code. IF you don’t get any error code then Boot your system in safe mode and check the working of your computer. If you find your system works better than previous then I can suggest you to run some good antivirus and spyware scan on your system which might be able to pick some infections from your system.
Try to disable some start up items by going into MSCONFIG.

For further assistance please reply

Thanks & Regards
Debbie_B

Edited by Orange Blossom, 04 August 2012 - 08:36 PM.
Removed spammy content. ~ OB

Thanks & Regards
Debbie_B

#4 911zabuza

911zabuza
  • Topic Starter

  • Members
  • 80 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:28 PM

Posted 27 July 2012 - 06:58 PM

how do i run the Hardware Diagnostics

#5 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:28 AM

Posted 28 July 2012 - 03:28 AM

By providing your computer model and specs. would point you to a correct diagnostic procedure if you wish to proceed in that direction.

Tekken
 


#6 hamluis

hamluis

    Moderator


  • Moderator
  • 55,868 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:28 PM

Posted 28 July 2012 - 11:16 AM

Dell Diagnostics - http://support.dell.com/support/topics/global.aspx/support/dsn/en/document?c=us&dl=false&l=en&s=gen&docid=A9E3A15597A04AFBB02EE16785D39C5C&doclang=en&cs=

Louis

#7 911zabuza

911zabuza
  • Topic Starter

  • Members
  • 80 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:28 PM

Posted 29 July 2012 - 09:26 PM

ok ill let ya know how it goes

#8 911zabuza

911zabuza
  • Topic Starter

  • Members
  • 80 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:28 PM

Posted 30 July 2012 - 08:35 PM

so i ran the extended test and i got a couple of errors but i think they are related to defogger uhm one of them is
error code 1100:012A
msg:diskette
the driver did not respond in a fixed time to acces atempt

i got a couple of errors from diskette and others from things i dont have like mic etc




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users