Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Microsoft Word 2003 Problems


  • Please log in to reply
5 replies to this topic

#1 kerny0001

kerny0001

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:19 AM

Posted 08 March 2006 - 04:01 PM

hi i'm new here but hope someone can help me! :thumbsup:

i use word all the time, recently when i highlight text and press the back space it doesnt delete :flowers: also when highlighting to change to another word that i would like the type, the new word is just inserted and doesnt replace the highlighted text.

im assuming this is something i have pressed as the problem is only a few days old!

can anyone help me????

thank you in advance :trumpet:

(Moderator edit: thread moved to more appropriate forum. jgweed)

Edited by jgweed, 08 March 2006 - 07:10 PM.


BC AdBot (Login to Remove)

 


m

#2 kerny0001

kerny0001
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:19 AM

Posted 08 March 2006 - 04:52 PM

can anyone help me???? :thumbsup: :flowers: :trumpet: :inlove:

#3 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:05:19 AM

Posted 08 March 2006 - 05:14 PM

Have you use System Restore to roll back to before the problem.
"2007 & 2008 Windows Shell/User Award"

#4 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:06:19 AM

Posted 08 March 2006 - 08:35 PM

Tools/Options/Edit---have you checked to see if these preferences have changed?
Cheers,
John
Whereof one cannot speak, thereof one should be silent.

#5 River_Rat

River_Rat

  • Members
  • 773 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Oklahoma - USA
  • Local time:06:19 AM

Posted 09 March 2006 - 10:14 PM

Under Tools>Options>Edit, check the box against "Typing replaces selection"

#6 tos226

tos226

    BleepIN--BleepOUT


  • Members
  • 1,568 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:LocalHost
  • Local time:06:19 AM

Posted 09 March 2006 - 10:25 PM

Did you press INSert key? Some of what you describe is consistent with INS being on, but not all :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users