Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

how to stop usb devices from awakening computer?


  • Please log in to reply
5 replies to this topic

#1 frank11111

frank11111

  • Members
  • 61 posts
  • OFFLINE
  •  
  • Local time:09:20 PM

Posted 24 July 2012 - 02:47 PM

I have a wireless mouse and another wireless mouse/keyboard combo which I keep connected to my computer simultaneously. When my computer tries to sleep as scheduled they stop it from doing so.

I know I can go in to device manager and stop them from doing this but the settings seem to be reset every time I remove and reconnect the devices. Is there a way to permanently stop this from happening? Is there a setting that just stops all devices from doing this so that no matter what new device is plugged in it wont happen?

Running windows 7 pro SP1 x64 and both devices are logitec (an LX8 Wireless mouse and an MK 320 set)

Thanks a bunch

BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:11:20 AM

Posted 25 July 2012 - 12:38 AM

the settings seem to be reset every time I remove and reconnect the devices << Why do you remove and reconnect the devices ?? Just leave them there

Hello I posted this a short time ago - You need to Reverse these directions -
Re: Mouse issue > Go into Device Manager>> right click "Mouse" and Properties>>Power Management, add tick from "Allow Device to wake Computer.>>OK -
This only works with some systems, but it works on mine - In your case it would be untick the boxes -

I do not have my Windows7 with me at the moment, but I think the Keyboard issue is similar Power management and select or remove the check boxes to suit -

I do not understand why you need to remove these items under normal situations ??
Do people steal them if left connected, or is there another reason that you did not mention ??


Also stop the sleep function, and click the Shut down button

#3 frank11111

frank11111
  • Topic Starter

  • Members
  • 61 posts
  • OFFLINE
  •  
  • Local time:09:20 PM

Posted 25 July 2012 - 03:11 AM

I use both devices on another computer in my house some of the time, or I might decide to plug them in to different ports on my main computer for whatever reason. I don't do it every day but every once in a while i use them on other computers.

I tried to explain in the original post that I already know how to stop them from waking the computer using the method you outlined. Like I said, the issue is that when i disconnect and then reconnect them it resets the settings so that they wake the computer. I was hoping there was a more permanent solution so that I don't need to reset them every few days.

I want my computer to sleep when it's inactive so that I can resume what I was doing when I come back to it. Otherwise I would set it to shut off instead.

Thanks for your response! I hope I was more clear this time.

#4 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:11:20 AM

Posted 25 July 2012 - 03:42 AM

Thank you for the fuller explanation.

I was not fully aware of your reasons for removal / replacing them, so I just posted more of a question rather than a good answer.

Since this is your reason, I will look to see if there are answers to your problem -

Regards -

#5 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:11:20 AM

Posted 25 July 2012 - 04:05 AM

Hello again -

This M/soft Link has more directions, and it even includes codes and how to use them correctly.
I hope this item, and the details included, are a better reply to your problem -

Good Luck -

#6 frank11111

frank11111
  • Topic Starter

  • Members
  • 61 posts
  • OFFLINE
  •  
  • Local time:09:20 PM

Posted 26 July 2012 - 04:25 PM

Thank you but this is just a way to do the same thing using command prompt. I will try it but I think it will just undo it when i detach the devices..




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users