Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Annoying Problem Well 2 Actually


  • Please log in to reply
16 replies to this topic

#1 Doug2k9

Doug2k9

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:37 PM

Posted 08 March 2006 - 03:03 PM

Whenever i try to open up my avast virus scanner it gives me a error of memory data cannot be written and also when i close my internet sometimes it says that and then same with my incredimail and system restore also i get another annoying boxes come up from internet saying access violation errors from it or privleged something. I was wondering if anyone could really post a solution that would fix this cause it's driving me nuts.

here are the screenshots of what i mean. Posted Image

Posted Image

Edited by Doug2k9, 08 March 2006 - 03:04 PM.


BC AdBot (Login to Remove)

 


#2 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:06:37 PM

Posted 08 March 2006 - 03:37 PM

From what information available in screen shot #2 the following link may be of help.

http://www.processlibrary.com/directory/files/SetPoint/
"2007 & 2008 Windows Shell/User Award"

#3 Doug2k9

Doug2k9
  • Topic Starter

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:37 PM

Posted 08 March 2006 - 03:46 PM

is there a demo of that application they say there wintasks5 taht i could get rid of that error and stuff cause now it's not saying that cuz i got rid of set point and stream it's doing it to my system restore rstui.exe when i tried it before and my ashserv virus and incredmail and a bit to my internet.

Edited by Doug2k9, 08 March 2006 - 03:54 PM.


#4 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:06:37 PM

Posted 08 March 2006 - 03:58 PM

I believe you will be better severed by posting a HJT log and letting our Security Team walk you through cleaning your system.
Go to Preparation Guide for use before posting a HijackThis Log and follow the instruction very carefully. This process will walk you thru the process of getting back control of your system. Be sure and start a topic in the HJT form to post your log. If you post it here it will delay you receiving the help you deserve.

Good luck.

Edited by acklan, 08 March 2006 - 03:58 PM.

"2007 & 2008 Windows Shell/User Award"

#5 Doug2k9

Doug2k9
  • Topic Starter

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:37 PM

Posted 08 March 2006 - 04:26 PM

k did that thanks :thumbsup:

#6 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:06:37 PM

Posted 08 March 2006 - 05:08 PM

Are you still having problems?
"2007 & 2008 Windows Shell/User Award"

#7 Doug2k9

Doug2k9
  • Topic Starter

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:37 PM

Posted 08 March 2006 - 05:11 PM

just waiting for a reply from my log thread it''s weird sometimes the error doesnt show up and other times it does.

#8 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:06:37 PM

Posted 08 March 2006 - 05:19 PM

I would like to help you, but I feel I would complicate the process, for the HJT Team, to advise you further.


Sorry
"2007 & 2008 Windows Shell/User Award"

#9 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:07:37 PM

Posted 08 March 2006 - 06:15 PM

If you are waiting for the HJT team do not try to fix anything or do anything else to your computer.

It takes a lot of time and effort to analyze an HJT log, consult with other members and formulate a reply which will be out of date and possibly worthless because you have changed what the HJT log stated.

If you feel you can't wait please have the courtesy post again in your HJT log to inform them that the log may no longer be accurate.

#10 ThorXP

ThorXP

  • Banned
  • 880 posts
  • OFFLINE
  •  
  • Local time:08:37 PM

Posted 08 March 2006 - 10:34 PM

I Know you are waiting for the HJT Team to answer but I have a question. How much RAM do you have in your system? The reason I ask is that these type of error messages are the type you get when you either have to little amount of RAM or defective RAM chip(s).

#11 Doug2k9

Doug2k9
  • Topic Starter

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:37 PM

Posted 08 March 2006 - 11:17 PM

yah hopefully they respond to it it's all the way on the 2nd page and no answers to it yet :thumbsup: i need this problem fixed so frigging badly it's annoying the hell out of me and it's not a real memory problem cause i used mem86 and it said no real memory errors.

#12 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:06:37 PM

Posted 09 March 2006 - 12:09 AM

I believe what ThorXP is asking is what is the quantity of RAM? 128MB, 256MB, 512MB,...? Not enough RAM can lead to and unstable system is what I think he is trying to say.
"2007 & 2008 Windows Shell/User Award"

#13 Doug2k9

Doug2k9
  • Topic Starter

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:37 PM

Posted 09 March 2006 - 12:42 AM

o lol i read it too fast i got 528 mb's of ram so that's not the problem there i even ran mem86 to test for bad memory and it went to 8 passes i let it go and it said 0 errors in the memory whatsoever.

#14 Doug2k9

Doug2k9
  • Topic Starter

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:37 PM

Posted 09 March 2006 - 09:15 AM

also i think i got rid of the 2nd error there the internet one with iexplore.exe since yesterday i haven't seen them when closing internet or opening it's just on my incredimail and avast i need to fix those errors there trhe same one as the first screenshot like same memory error i dont have the set point error no more cuz i uninstalled that.

#15 Doug2k9

Doug2k9
  • Topic Starter

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:37 PM

Posted 09 March 2006 - 11:30 AM

but the first error wont go away and my log is all the way in page 4 of the hi jack thread now dont think it'll ever get replied to hence i wont get this problem fixed :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users