Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Adobe Reader will not print


  • Please log in to reply
1 reply to this topic

#1 Triarii

Triarii

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:10 AM

Posted 24 July 2012 - 02:14 PM

Hello all,

I have been experiencing a problem with Adobe Reader not printing PDF files. It brings up the printer properties but when 'OK' is selected nothing happens. Nothing gets sent to the print queue. I am running Adobe Reader verseion 10.1.3 on Windows 7 OS. I have tried to uninstall reader and reinstall with an earlier version to no avail.

All other documents through other applications such as Notepad, Word, Excel, etc print w/o problem. The PDF files all come from different sources (online, saved, and emailed). I have searched every setting I could think of within Reader and have not been able to find anything that would conclusively block the app from printing.

This problem is not a user profile problem as it persists on every profile loaded on the machine, including the elevated admin profiles. Please help. Looking on line and I have nothing substancial in helping me disccern the problem.

Kindest Regards

Tri

BC AdBot (Login to Remove)

 


#2 The_Outkast

The_Outkast

  • Members
  • 161 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ft. Wayne, IN
  • Local time:05:10 AM

Posted 24 July 2012 - 06:35 PM

Have you tried the following?

Open Acrobat Reader
Edit -> Preferences -> General
Un-check "Enable Protected Mode at startup"
Accept the change and restart Acrobat Reader

The downside to this solution is it may increase your risk when opening malicious PDF files.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users