Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 7 64 bit - IE 9 won't run or install


  • Please log in to reply
2 replies to this topic

#1 KewlToyZ

KewlToyZ

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:04:32 PM

Posted 24 July 2012 - 12:18 PM

Good afternoon,
I am having issues with Internet Explorer, please, read on before responding.
My instincts say root kit, but....
I ran the Windows Defender Boot DVD, nothing found.
I ran ComboFix a few weeks ago, I had older versions of Java installed and wanted to cleanup my PC's.
I saw nothing to alarm me come up at the time.
I don't normally use IE so I forgot to test it.
All we use the laptop for is AutoCAD MEP & watching movies on Hulu, Netflix, & Amazon.

I am running Windows 7 Ultimate 64 bit.
I have Google Chrome & Firefox running just fine.
I installed the latest version of Silverlight to fix Netflix DRM issues.
I am using a Seagate 500 GB SATA Hybrid SSD (Roughly a 40 GB SSD with platters for extended memory.)
The Laptop is a Sony VAIO VPCF115FM, fairly good laptop with a 1GB CUDA Video card.
I use Microsoft Security Essentials, Malwarebytes, CCleaner.
I uninstalled all versions of Java and installed the latest version.
I uninstalled Visual Studio 2003, 2005, 2010 as best I could given the horrid nature of the platform I doubt I will ever work with the IDE again and opt for a more comprehensive system should I need database web dev in the future. Anymore I do simple HTML & CSS.
Too many versions of dotnet and the IDE has proven itself far too unstable for portability of multiple PC's used.
Not to mention the failure of garbage cleanup in management of it.

Along the way, something got messed up.
What is the best approach to get IE working again?
The IE 9 installer says my version is newer and will not install.
There is no reference to uninstall it.
The program will not run.

Thank you for the advice if any besides losing an entire day formatting and re-installing all of my software again.
I backed up everything, it's just a painful problem I'm not sure how to proceed in repairing at this point.

Edited by hamluis, 24 July 2012 - 02:10 PM.
Moved from Win 7 to Am I Infected - Hamluis.


BC AdBot (Login to Remove)

 


#2 narenxp

narenxp

  • BC Advisor
  • 16,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:03:32 PM

Posted 25 July 2012 - 04:43 AM

Did you try this?

http://windows.microsoft.com/en-US/windows7/how-do-i-install-or-uninstall-internet-explorer-9

#3 deb001

deb001

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:32 PM

Posted 27 July 2012 - 03:39 PM

Hi,

My name is Debbie.

I am sorry to hear about IE9 issues with your system. As very well said by narenxp , kindly click on that URL and follow the instructions. IF that doesn’t fix the issue then I will suggest you to downgrade the IE9 to IE8, and for that you can click on the URL: http://windows.microsoft.com/en-US/internet-explorer/downloads/ie-8 .
IF you are still facing issues then I will suggest you to either to do system restore or can even prefer clean Operating system Installation which will fix all these issues with your system.

Please reply in case you have any questions.

Thanks & Regards
Debbie_B

Edited by Orange Blossom, 04 August 2012 - 08:13 PM.
Replaced short links with actual, and removed spammy content. ~ OB

Thanks & Regards
Debbie_B




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users