Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Insertion cursor looks like it has a flag


  • Please log in to reply
5 replies to this topic

#1 ddarkstar1

ddarkstar1

  • Members
  • 76 posts
  • OFFLINE
  •  
  • Local time:12:40 AM

Posted 24 July 2012 - 10:33 AM

Ok. So I was fooling around and added a language to my keyboard. Now when I type in search bars, and even as I input text now, The cursor (blinking line) looks like it has a little triangle on the top right of it. I know this must be easy to fix, and I have since removed the second language, but that did not make a difference.

Again, all I have done is added and removed a second language and now the problem persists.

It's not even my computer so I need help please!

BC AdBot (Login to Remove)

 


#2 ddarkstar1

ddarkstar1
  • Topic Starter

  • Members
  • 76 posts
  • OFFLINE
  •  
  • Local time:12:40 AM

Posted 24 July 2012 - 10:40 AM

Oops. didnt mean to post.

But I did just notice I can still switch between languages even though I removed the new one. I dont understand this.

Edited by ddarkstar1, 24 July 2012 - 10:59 AM.


#3 hamluis

hamluis

    Moderator


  • Moderator
  • 56,551 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:40 PM

Posted 24 July 2012 - 01:34 PM

What steps did you take...to add this second language, please?

http://support.microsoft.com/kb/258824

Louis

Edited by hamluis, 24 July 2012 - 01:36 PM.


#4 ddarkstar1

ddarkstar1
  • Topic Starter

  • Members
  • 76 posts
  • OFFLINE
  •  
  • Local time:12:40 AM

Posted 24 July 2012 - 01:36 PM

control panel
clock language and region
change keyboards or other input methods
add language

In those steps above.

#5 ddarkstar1

ddarkstar1
  • Topic Starter

  • Members
  • 76 posts
  • OFFLINE
  •  
  • Local time:12:40 AM

Posted 24 July 2012 - 01:44 PM

Hi louis. Thanks for your response.

Actually I just noticed that the problem has seemed to go away since I have closed and reopened my browser.

I thought it strange that the language (arabic) remained even though I had reset the settings.

All seems fine now, but if possible could we leave this open for a day or so in case the problem for some reason reappears?

Again, thank you.

#6 hamluis

hamluis

    Moderator


  • Moderator
  • 56,551 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:40 PM

Posted 24 July 2012 - 02:08 PM

Glad it's disappeared :)...we seldom close topics, when it's done, it's usually an admin step taken to prevent confusion or misleading rhetoric.

You can reply to this topic anytime...happy computing :).

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users