Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

User Account Logon


  • Please log in to reply
1 reply to this topic

#1 Topnotch242

Topnotch242

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:10:43 PM

Posted 08 March 2006 - 12:26 PM

Hi. I have a user account with administrator rights and privilege on Windows XP Pro and all of a sudden it is not showing up on the welcome screen. I have no way of logging into that account for which I have been using for the past 4 years now. The other restricted user account shows up on the welcome screen. I have checked the Local User and Group (compmgmt.msc) properties of the user account in question to see if the account was disable, and its not. I have also checked the setting in the registry HKEY_Local_Machine\Software\Microsoft|windows NT\CurrentVersion\Winlogon\SpecialAccounts\UserList to see if my account in question is listed there and its not. What I have notice happen when my account stop showing up on the welcome screen is the sudden appearance of the Administrator account. One more note, the user account in question also have administrator rights and privilege for which it had since it was created. I need HELP, any ideas? Thanks for any help or suggestion anyone may have.

BC AdBot (Login to Remove)

 


#2 Andrew

Andrew

    Bleepin' Night Watchman


  • Moderator
  • 8,257 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Right behind you
  • Local time:08:43 PM

Posted 08 March 2006 - 01:56 PM

Start/Run/Regedit
Go to:
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\ CurrentVersion\Winlogon]
Look for the "LogonType" entry and change the value to "0" (no quotes).

Reboot.

This will force the classic logon dialogue box rather than the welcome screen where you can type in you username and password.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users