Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 7 failing to startup.


  • This topic is locked This topic is locked
2 replies to this topic

#1 sterry31

sterry31

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Local time:11:47 PM

Posted 23 July 2012 - 01:29 PM

Hello,

I have been asked to try to fix a friends son's laptop. It is a Toshiba Satellite L655-S5150. When powering it up I get the Toshiba start up screen and I can hear the fan working. It seems to proceed normally then a screen comes up that says windows failed to start. A recent hardware or software change may be the cause. I am not aware of any changes to either one.

I get two choices. Launch start up repair(recommended) and start windows normally. With either choice it attempts to start up but then the screen stays black. I can move the cursor around normally but that is as far as it goes. I can get to the bios using f2. The version is 2.30 which appears to be the latest. I can also get to the advanced options. I have tried the repair your computer, safe mode, safe mode with networking, and safe mode with command prompt but it always ends up with the black screen. I am also able to get the the boot menu.

They don't have a boot disk or recovery disk for me to use. I have tried using another monitor with the same results. I have also tried unplugging the computer, removing the battery and pressing the start button for both 30 and 60 seconds with no success. I have done a little research and it sound like he may have the zero access root kit. I thank you in advance for any help.

S. Terry

BC AdBot (Login to Remove)

 


#2 Firefoxthebomb

Firefoxthebomb

  • Members
  • 457 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA -- Texas
  • Local time:12:47 AM

Posted 23 July 2012 - 01:35 PM

Hello and :welcome:

Since you think that the computer has the zero access rootkit then please follow the instructions below....

Please read the guide here on preparing logs

http://www.bleepingcomputer.com/forums/topic34773.html

and then create a topic here

http://www.bleepingcomputer.com/forums/forum22.html

Good luck

firefoxsig-resized.jpg.b57936275b99d45f7

Dell Precision T7810, Win10 64bit fully updated, Symantec Endpoint Protection,
Watchguard Firewall, Intel Xeon E5-2620v4 CPUs, Dual 8 Core Processors, 32GB Ram,
E5-2620v4 @ 2.10GHz X 2, AMD FirePro W4100 with 4 Screens, 500GB SSD Boot Drive,
Raid-1 Dual 2TB Sata 10000 rpm Hard Drives, DVD Burner, IE11, Opera, MBAM, MBSB, MBAE


#3 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,993 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:01:47 AM

Posted 23 July 2012 - 05:00 PM

Hello,

I have reported your new topic to those who specialize in unbootable topics.

To avoid confusion, this topic is now closed and will be deleted later.

Orange Blossom :cherry:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users