Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Touching base, after hurricane & stuff


  • Please log in to reply
6 replies to this topic

#1 matrixv

matrixv

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:05:36 AM

Posted 11 November 2004 - 12:36 AM

hi everyone,
thank you for the previous post in august and september i believe. i have come
across a couple of folks who also couldn't get the hijack this to properly work, even
after several uninstalls and installs, i am sure there is a way to trick it from the win 98 se os but a few others and myself haven't discovered it. however, i did research and try to see if i use the misconf and then start up and see what programs that i didn't have start before were there and i found that mnffnqk\chxefp in windows which no one seems to know what that is, which i did write from previous post and realdownload, one of those or both were causing that message, no connection to the internet when doing letters or anything offline and the adwares have stopped popping up, cause even though i had spybot, zone alarm, i was still pestered.
thanks for trying and i know you all are helping many people out there and as always any input is always appreciated!
sincerely,
matrixv

BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,540 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:05:36 AM

Posted 11 November 2004 - 11:44 PM

Hi matrixv :thumbsup: I hope everything is ok with those hurricans in your neck of the wood. So you are still having problems even after disabling those two items in msconfig? What is the error message you are receiving when you try running hijackthis?

#3 matrixv

matrixv
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:05:36 AM

Posted 14 November 2004 - 12:53 AM

hi grinler,
oops i guess i was thinking too fast when i wrote i was still having problems but
after using the misconf and looking at the start up on those 2 items, i unchecked
them and so far no popups online and the message <no connection to the internet is currently available to view.....and so on...so there is no error message yet for hijack this, what happened during the summer, when i downloaded it i thought it could go into microsoft works, instead of notepad or whatever it was suppose to go into and man was that a mistake, so now the system acts like it remembers even when i uninstall it, so i tried another way of seeing what is going on. i want to figure how to delete that hklm:run(mnffnqk)c:windows\chxefp.exe, it won't let me delete it from windows, it does show up on the hijack log, but again i can not get it to work and i have spoken with others who couldn't get theirs (hijack) to act write either..websearch is another one that won't delete from programs...
well thanks for responding and for everyone else that responded to me during the weird storm times, hope you all are surviving as well!
matrixv

#4 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,540 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:05:36 AM

Posted 14 November 2004 - 11:47 AM

Have you tried deleting it in safe mode? Reboot into safe mode and delete the actual file and see if it works?

Also have you tried running hijackthis in safe mode?

#5 matrixv

matrixv
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:05:36 AM

Posted 24 November 2004 - 07:35 PM

hi grindler,
just a quick note, no after unclicking the realdownload and that chxefp.exe in the startup part after running the msconfig, there are no error messages. what i was trying to also get rid of was websearch, not coolwebsearch, cwshredder took crae of that, in the programs portions of windows, it won't let me delete that program and in windows, that chxefp?
anyway, happy thanksgiving to all!
matrixv

#6 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,540 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:05:36 AM

Posted 25 November 2004 - 11:10 AM

Can you run hijackthis after all of that?

#7 matrixv

matrixv
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:05:36 AM

Posted 16 December 2004 - 12:31 AM

hi grinler,
thanks for responding again, no i have not tried the safe mode, i have read up on doing that but right now, i just have the troubled items unchecked at start up after running the msconf.
i hope everyone have a nice holiday and a peaceful one and explore these diabolical machines. [hee hee]
take care,
matrixv




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users