Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Multitude of Problems, most recently: Can't access start menu or begin/end processes


  • Please log in to reply
No replies to this topic

#1 Doktor Faustus

Doktor Faustus

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:58 PM

Posted 22 July 2012 - 06:01 PM

I had the Google Redirect Virus in my computer and was unable to get it out through various means, so it is still in the computer. This was my responsibility to take care of, and I should have handled it sooner, I admit this. I can't access my host files and occasionally I receive a notification stating 'Windows Host Process Has Stopped Working'. The computer lags sometimes. Whenever I run rkill it tells me that Rundll32.exe has been terminated, though I check the source of this file and everything seems legit. It's in the proper location and so forth. Once I had the issue of the computer icons disappearing, so I shut it off and restarted the computer at which point it had issues starting up, I shut it off, restarted, and had to go through the process of start-up repair and System Restore. Also, my virus protection hasn't been able to update. Now, I cannot access my start up menu. I click it and it makes the dinging noise. I cannot end any programs in Windows Task, nor can I start any. I tried running rkill, and it shows up in the tasks, but nothing happens. I try to end a program, and nothing happens. Also, when I try to access a program such as Paltalk, the client thing shows up, but it doesn't connect, and I can log onto it's browser format which is express.paltalk.com, and it will work for a moment, then it tells me the connection has been lost and kicks me from the browser version as well.

Thanks.

Edited by Doktor Faustus, 22 July 2012 - 06:02 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users