Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hello ALL! ~ New Guy Here!!!


  • Please log in to reply
4 replies to this topic

#1 MGBuckley

MGBuckley

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:05 AM

Posted 22 July 2012 - 01:03 PM

Hi everyone! ~ My name is Mike.
I do have a question I'd like to post but I'm not sure where the appropriate forum would be. It's INTERNET related.

It goes something like this:
1. Yesterday morning my internet service provider (Charter) went down.
2. When they finally came back up, I no longer have "wireless" connection on my laptop. The connection isn't even THERE anymore.
3. Yet when I go into Manage Wireless Accounts ... it's there. But when I bring up the list of "available connections" ... mine isn't one of them.

I called Charter yesterday and told them what had happened. They said "Sorry for the "inconvenience" Mr. Buckley, but it sounds like your wireless router was probably reset to the Factor Settings when your service came back up. So you'll have to call them "NETGEAR" and explain it to them and they can help you get your laptop back on line."

So, this morning I called NETGEAR, and some voice with an impossible to understand India accent says "Yes Yes ... Icanhelp. It willbe $129.00 since your NETGEAR contract has expired."

I'm like "WHAT! ... No WAY!"

Anyone know HOW I can get my laptop to find and CONNECT to my wireless service?????

RECAP: It SEES it in my "Manage Wireless Networks" .... but it's NOT and option that I can CONNECT to.

Hope somebody can help! ..... THANKS!!!!! ~ :-)

~ Mike ~

BC AdBot (Login to Remove)

 


#2 MGBuckley

MGBuckley
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:05 AM

Posted 22 July 2012 - 01:05 PM

Oh HELL! .... I just seen up top where it says NOT to post problems here!

Sorry guys ... I'll search around for the correct forum. :-)

~ Mike ~

#3 Bill 0

Bill 0

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:04:05 AM

Posted 22 July 2012 - 02:22 PM

There is a networking forum -- that might be the best place to find help for your problem.

#4 displeased

displeased

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:05 AM

Posted 26 July 2012 - 04:41 AM

how do I post I don't see where to place it

#5 displeased

displeased

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:05 AM

Posted 26 July 2012 - 04:44 AM

Displeased I guess I just posted. I joined to learn how to stop my face page "in box" they refuse to let me make changes




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users