Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Networking: Setting Access Permissions For Shared Folders


  • Please log in to reply
6 replies to this topic

#1 Ragnarok31

Ragnarok31

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:08:45 PM

Posted 08 March 2006 - 02:33 AM

Hi, I created a shared folder on my network, but I do not wish to share it to every user on my network. How would I designate which users have access to it?

Thanks

BC AdBot (Login to Remove)

 


#2 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:09:45 PM

Posted 08 March 2006 - 02:44 AM

In the Shared Properties set a Password. That is the easiest way.
"2007 & 2008 Windows Shell/User Award"

#3 Ragnarok31

Ragnarok31
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:08:45 PM

Posted 08 March 2006 - 03:17 AM

Ok, how would I set a password? I have simple folder sharing turned off, but I still can't see an option to do so.

Also, is it possible, though, to make it so that on certain computers, the folder doesn't even show up?

Thanks

#4 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:09:45 PM

Posted 08 March 2006 - 03:21 AM

Right click on the folder. When you select sharing just set the password. I don't think you can hide it. Maybe in the advanced features. I'll look into it.
"2007 & 2008 Windows Shell/User Award"

#5 Ragnarok31

Ragnarok31
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:08:45 PM

Posted 08 March 2006 - 10:42 PM

Ah, sorry... this is all i get when I click sharing - no option to set password...

Posted Image

#6 Christian Baligad

Christian Baligad

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:08:45 PM

Posted 09 March 2006 - 01:28 AM

Click the Permissions tab. This will set up who has access and who does not.

Christian
Chris Baligad shares with you his best hardware & software computer solutions, ideas and hot new products and services. No filler, just the most effective ways to keep your computer from driving you crazy.
http://www.theboneszone.com

#7 Ragnarok31

Ragnarok31
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:08:45 PM

Posted 09 March 2006 - 01:58 AM

I'm not sure, but when I go into the permission tab, it only lets me change which local users can access it. I don't seem to be able to control which computers on my network can access it.

Sorry people, I'm very networking illiterate.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users