Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ethernet Card Troubles


  • Please log in to reply
3 replies to this topic

#1 sirhc1210

sirhc1210

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:12:41 PM

Posted 21 July 2012 - 01:42 PM

Iím working on a Dell Studio XPS with Windows 7. The Ethernet port decided to stop working. Replaced the Ethernet cord running to the modem- didnít work so I figured it was the onboard Ethernet card. Ordered a replacement Startech ST100SLP. I believe it was installed properly. The link light functions on the card and I installed updated drivers. The device will still not connect to the internet. The Status window shows that it is able to send packets but will not receive them. It lists the device as "Identifying" then it connects to an ďUnidentified Network Ė Public NetworkĒ. This is the same problem the original Ethernet card in the computer had. Our modem is functioning properly as I have tested it on another computer.

From looking around on the forums Iíve tried pinging 127.0.0.1 and got 4 failures.
Netsh in tip reset resetlog.txt didnít work, "nothing to reset"
Disabling firewalls didnít work Ė windows firewall gives me an error when I change it and Mcafee firewall is disabled.

Any help would be greatly appreciated.
Thanks

BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:41 AM

Posted 22 July 2012 - 06:23 AM

You might need to assign an IP address as a start or reset the modem form the pin hole. Check some startup services like WiredAutoconfig and DHCP Client.

Tekken
 


#3 Baltboy

Baltboy

    Bleepin' Flame Head


  • Members
  • 1,430 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pennsylvania
  • Local time:12:41 PM

Posted 22 July 2012 - 10:26 AM

With the reset notification and the ping failure this points to tcp/ip problems. That ping should always work even if a cable is not plugged in. First check in the device manager to be sure one or both of the network cards are being shown as installed and functional. if they are there then right click network from the start menu, properties, changes adapter settings, right lick adapter and choose properties. Make sure in the list presented that client for microsoft networks, tcp/ip v4, and tcp/ip v6 are present. If they are not then add them using the buttons below the window.
Get your facts first, then you can distort them as you please.
Mark Twain

#4 Saurabh A

Saurabh A

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:41 PM

Posted 28 July 2012 - 03:55 PM

Hi sirhc1210,

My name is Saurabh.

Kindly uninstall mcafee from the computer, rather than disabling the firewall. Please follow the following steps to do the same:

Click Start Icon > Click Inside “Search Programs and files” > Type “Uninstall a program” > Hit Enter Key > Select Mcafee and Uninstall > Restart Computer.

Also check the ip address and write back what that is. Please follow the following steps to do that:
Click Start Icon > Click Inside “Search Programs and files” > Type “cmd” > Hit Enter Key (Black Color Command Prompt Window Appears) > Type “ipconfig” > Hit Enter > Please capture “ipv4 address” for the Ethernet Adapter Local Area Connection.

Please write back with results. Eager and Glad to assist.

Thanks & Regards
Saurabh_A

Edited by Orange Blossom, 11 August 2012 - 07:11 AM.
Removed spammy content. ~ OB





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users