Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer settings


  • Please log in to reply
16 replies to this topic

#1 Bassit

Bassit

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:06:43 PM

Posted 21 July 2012 - 01:28 PM

Question: I have email thru my ISP, Century Link, who contracts with Synacor who contracts with VMWare who writes the Zimbra program. I have talked to many technicians in Century Link and Synacor as well as a sales person in Zimbra about my problem and noone has found a solution.
When I want to send someone an email message I go to "Compose" and a window appears that shows a graphic that has a "To" address field. When I go to this area and type the first letter of someone's email address I get an auto complete dropdown that shows the email addresses of everyone whose address starts with that alphabetical letter that I have emailed in the past and I can then choose who I want to send a message to and it brings that person's address to the address field. I want to delete some addresses from that dropdown but I cannot change the setting, on my computer, so I am allowed a choice of whether or not I want to retain an email address in that dropdown when I send someone an email.
There is an option in this email program for a choice of "Basic" or "Enhanced (Ajax)" When in enhanced mode the dropdown gives a choice of retaining someone's email address or deleting it. When I choose "enhanced" my monitor still shows the "basic" version and does not switch to enhanced. When I have the technical support persons access my computer they see the same screen that I do (the basic version) but they see they "enhanced" version at their end.
We have tried 3 different email accounts using IE, Mozilla Firefox and Google Chrome and they are all the same. Have cleared cache, history and cookies which did not help. I had my old email account completely closed out and a new account created but that did not work.
All of the people I have spoken to are not able to help me with this problem which is obviously in my computer as I have used other computers and I am able to switch to the enhanced mode.
Also, I have Malwarebyte, free edition, and Microsoft Security Essentials that have been disabled to see if that might be the problem.
Does anyone have any suggestions of what setting I have on my computer that may solve this problem.
I have Dell Inspiron 530 Desktop, 2.4GHz, 3.0GB,Original Preinstalled Vista Home Premium Service Pack 2, 32bit.
I have tried to reinstall Vista with the disc that came with the computer but cannot get it to boot using the CD per instructions on this website.
I am an old fart who is self-taught so I am pretty dumb when it comes to computers which means I need very basic, step by step instructions.
Thanks very much.

BC AdBot (Login to Remove)

 


#2 caperjac

caperjac

  • Members
  • 1,649 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NS. CAN
  • Local time:08:43 PM

Posted 24 July 2012 - 12:10 PM

what email program are you using to compose the email or is it a online email program like Hotmail ..yahoo ect ect .

forget above question ,i Google to see what Zimbra was and its the email program you are using .lol
never heard of it' as i use windows live mail .to access my 4 email accts.
i think you problem is email program related not Vista related.

not even sure what your problem is ,really , when you go to the TO ,if you click on it instead of type in first letter ,do you get a list of people in you contacts to choose one,or more to send to ,as i do with WLM

Edited by caperjac, 24 July 2012 - 12:18 PM.

My answers are my opinion only,usually


#3 Bassit

Bassit
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:06:43 PM

Posted 24 July 2012 - 12:50 PM

When I click on TO I get my contacts listing. The reason I thought it is my computer settings was due to the conversations I have had with the varies tech people at the companies providing my email account. I tried changing the settings to "enhanced" version and was successful on a different computer. Also, when the techs accessed my computer and tried to change the settings they could see the correct version at their end but not from my monitor.
Thanks for your help.

#4 caperjac

caperjac

  • Members
  • 1,649 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NS. CAN
  • Local time:08:43 PM

Posted 24 July 2012 - 01:08 PM

so the Zimbra program is the email program that you are using to send email correct

My answers are my opinion only,usually


#5 Bassit

Bassit
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:06:43 PM

Posted 26 July 2012 - 07:36 AM

Correct

#6 caperjac

caperjac

  • Members
  • 1,649 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NS. CAN
  • Local time:08:43 PM

Posted 26 July 2012 - 11:02 AM

I was wondering if you are using the zimbra desktop feature .or the other open source email server ,

My answers are my opinion only,usually


#7 Bassit

Bassit
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:06:43 PM

Posted 26 July 2012 - 11:39 AM

I have no idea as I am only going by what the tech at Synacor told me about the Zimbra version that Century Link is providing to me. If need be I could probably get that info.

#8 caperjac

caperjac

  • Members
  • 1,649 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NS. CAN
  • Local time:08:43 PM

Posted 26 July 2012 - 01:11 PM

I have no idea as I am only going by what the tech at Synacor told me about the Zimbra version that Century Link is providing to me. If need be I could probably get that info.


no ,that's ok ,you would know if you were using it ,it runs from your computers desktop ,not from within a internet browser,i installed the desktop version it to see if/where it made any changes to my computer ,but it must be setup online for you by your provider .i assume anyway

Edited by caperjac, 26 July 2012 - 01:38 PM.

My answers are my opinion only,usually


#9 Bassit

Bassit
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:06:43 PM

Posted 26 July 2012 - 02:51 PM

When I click on the TO button I do not get a red X or a message saying FORGET. Those do appear in the Enhanced version but I cannot see that version on my screen. When the techs, from the various companies providing the email, would access our computer they were able to see the enhanced version. That is why I am sure it is my computer and not the email itself. I could see the Enhanced version on different computer. My Zindra is provided to me thru our ISP, Century Link.

#10 caperjac

caperjac

  • Members
  • 1,649 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NS. CAN
  • Local time:08:43 PM

Posted 26 July 2012 - 06:10 PM

in my attachment in my above post is that the program you are using ,if so i cant find any enhanced version button.

i cant imaging what setting on you computer would affect a simple setting in a email program ,sorry

Edited by caperjac, 26 July 2012 - 06:18 PM.

My answers are my opinion only,usually


#11 Bassit

Bassit
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:06:43 PM

Posted 27 July 2012 - 06:19 AM

It appears you may have a different version of Zimbra. Under the Preferences tab there is a Mail tab that allows user to choose either Basic or Enhanced versions. I have a bullet by Enhanced but cannot view that version. I am not sure if you have the same setup as my version of Zimbra.

#12 caperjac

caperjac

  • Members
  • 1,649 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NS. CAN
  • Local time:08:43 PM

Posted 27 July 2012 - 01:20 PM

yeah all i have under that is basic ,and advanced ,no enhanced ,must be just available to ISP email clients ,sorry

Edited by caperjac, 27 July 2012 - 01:30 PM.

My answers are my opinion only,usually


#13 Bassit

Bassit
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:06:43 PM

Posted 27 July 2012 - 01:37 PM

Thanks for your time and effort.

#14 caperjac

caperjac

  • Members
  • 1,649 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NS. CAN
  • Local time:08:43 PM

Posted 27 July 2012 - 05:38 PM

your welcome ,
just wondering ,do you download and install the zimbra as a program ,if so did you try uninstall it and reinstall it, or do you access it through a web page ,like hotmail and yahoo mail

My answers are my opinion only,usually


#15 Bassit

Bassit
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:06:43 PM

Posted 27 July 2012 - 06:04 PM

We access it through a webpage.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users