Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Secured Website


  • Please log in to reply
8 replies to this topic

#1 Angelo

Angelo

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:05:52 PM

Posted 07 March 2006 - 07:51 PM

Just wondering if anyone can help, i have this website that i frequently visit for work purposes it has a secured area what needs a password to access, when i am at work and use my work computer i can access the site freely, when i come home and use the same password for the same site it denies me access.

Why? and how do i correct this?

BC AdBot (Login to Remove)

 


#2 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:04:52 PM

Posted 07 March 2006 - 08:00 PM

Do you have cookies turn off? Is it in your Block Sites list in the Privacy Section of Internet Options?
"2007 & 2008 Windows Shell/User Award"

#3 Angelo

Angelo
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:05:52 PM

Posted 07 March 2006 - 08:03 PM

know cookies on, the site is not blocked

#4 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:04:52 PM

Posted 07 March 2006 - 08:10 PM

Turn cookies on.
"2007 & 2008 Windows Shell/User Award"

#5 Angelo

Angelo
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:05:52 PM

Posted 07 March 2006 - 08:49 PM

there on now and still nothing

#6 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:04:52 PM

Posted 07 March 2006 - 11:32 PM

Clear your cookies and broswer cache.
"2007 & 2008 Windows Shell/User Award"

#7 Angelo

Angelo
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:05:52 PM

Posted 08 March 2006 - 07:05 AM

done still nothing

#8 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:04:52 PM

Posted 08 March 2006 - 08:37 AM

Are you using a popup blocker? If so does it allow you security popups thru?
"2007 & 2008 Windows Shell/User Award"

#9 raw

raw

    Bleeping Hacker


  • Members
  • 2,577 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas
  • Local time:05:52 PM

Posted 08 March 2006 - 09:11 PM

It may be an internal site or it may only trust your work network.

rawsig.png

 rawcreations.net          @raw_creations


Current systems: WHAT OS, BackTrack-raw, PCLinuxOS, Peppermint OS 6, Kali Linux

and a custom Linux From Scratch server hosting a bunch of top secret stuff.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users