Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Bleeping Thumbnails!


  • Please log in to reply
14 replies to this topic

#1 V6Jim

V6Jim

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:01:18 PM

Posted 07 March 2006 - 07:09 PM

Hi!

This may sound simple, but it is turning out not to be.....

I'm a graphic designer and I'm being driven mad every time I want to open a file. XP keeps insisting on drawing tiny thumbnails of every file I have. I doesn't take long for each one, but when you have hundreds of graphics files to wade through it takes bloody ages!

Now then, disabling the caching of thumbnails is no good as it still wants to draw them every time. I want them to disappear altogether.....PLEASE!

I'm running CorelX3 but thought it best to ask in this part of the forum as this is an XP thang!

Look forward to any advice.

BE GONE THUMBNAILS!

Jimmy

BC AdBot (Login to Remove)

 


#2 Herk

Herk

  • Members
  • 1,609 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:S.E. Idaho, USA
  • Local time:09:18 AM

Posted 07 March 2006 - 10:18 PM

Are you changing the settings? Go to View and change to tiles or icons.

#3 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:08:18 AM

Posted 07 March 2006 - 11:49 PM

Click on files in the controlpanel, set view in folder options to see files the way you want to see them, click on "like current file" to set all other folders to the same view. (you may have to change theme to Windows Classic to do this)

#4 Albert Frankenstein

Albert Frankenstein

  • Members
  • 2,707 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Michigan, USA
  • Local time:09:18 AM

Posted 08 March 2006 - 10:14 AM

Just to add a little more info to this discussion:

If you would like to set the 'view settings' differently in each folder and have Windows remember your settings for next time:

Start > Control Panel > Appearances and Themes > Folder Options > View tab

Check the box next to: Remember each folders view settings

Then you can set the 'view' differently in each folder and Windows will remember for next time!
ALBERT FRANKENSTEIN
I'M SO SMART IT'S SCARY!


Currently home chillin' with the fam and my two dogs!


#5 V6Jim

V6Jim
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:01:18 PM

Posted 08 March 2006 - 05:28 PM

Thanks for the replies Guys, but none of these things work.

I've tried everything in the Folders Option in Control Panel and nothing works. These tiny thumbnails just keep on appearing beside the File Name even in the Details setting!

This is so irritating and no other Help Site or Forum seems to have the answer. I cannot believe that it isn't possible to disable the little blighters!!!

HELP!!

Jimmy

#6 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:08:18 AM

Posted 08 March 2006 - 06:03 PM

What program are you using to view these?

#7 V6Jim

V6Jim
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:01:18 PM

Posted 08 March 2006 - 06:24 PM

It's just a standard XP folder.

The file is located on the desktop and I'm using it to hold over 3000 graphics files. These files contain vector drawings and bitmaps and every time I try and access the files, XP feels the need to draw tiny thumnails of each design next to the item description, even in the 'list' view. The thumbnails are even bigger and slower in the other views. (Icon, Tile, Detail and thumbnail).

XP seems to remember the picyures for a short period of time, so it doesn't actually redraw them every time I'm in there. Just nearly every time!

Any ideas?

Jimmy

#8 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:08:18 AM

Posted 08 March 2006 - 08:28 PM

Have you considered removing them from the desktop and putting them in a regular folder or in My Pictures? It may have something to do with the size of the 3000 graphics being on your desktop.
Regards,
John
Whereof one cannot speak, thereof one should be silent.

#9 Scarlett

Scarlett

    Bleeping Diva


  • Members
  • 7,479 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:As always I'm beside myself ;)
  • Local time:08:18 AM

Posted 08 March 2006 - 08:53 PM

I was thinking along the same lines.
Like dividing them up, and creating several smaller folders.
It may be worth a try. The size of the folder as is, may be a strain.
Posted Image

#10 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:08:18 AM

Posted 09 March 2006 - 10:59 AM

It may be the way you have your system set up to view folders.

Try changing to Windows Classic instead of XP theme.

#11 Albert Frankenstein

Albert Frankenstein

  • Members
  • 2,707 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Michigan, USA
  • Local time:09:18 AM

Posted 09 March 2006 - 11:46 AM

I tried to duplicate the issue on a shop computer and was unable to do so.

It makes me wonder if you have some software on your computer that is 'interfering' with Window's settings. Or if a repair install of Windows would take care of the problem.
ALBERT FRANKENSTEIN
I'M SO SMART IT'S SCARY!


Currently home chillin' with the fam and my two dogs!


#12 just me

just me

  • Members
  • 126 posts
  • OFFLINE
  •  
  • Local time:09:18 AM

Posted 09 March 2006 - 01:31 PM

I do not know of any way to eliminate the icon in front of the file name in Windows explorer while in "Details" view. There are several things that you can try to mitigate the time it takes to load/display them.
  • Sub-divide the files into multiple folders.
  • Make sure that the Thumbnails are cached.
  • Go into Start > Control Panel > Folder Options (or if in "Category view" Start > Control Panel > Appearance and Themes > Folder Options).
  • Click on the View tab.
  • Under "Files and Folders" make sure that the following is not checked:
  • "Do not cache Thumbnails"
[*]Change the icon to something that loads quicker.
  • Go into Start > Control Panel > Folder Options (or if in "Category view" Start > Control Panel > Appearance and Themes > Folder Options).
  • Click on the File Types tab.
  • Locate and highlight the file type that is causing you the problem.
  • Clicked "Advanced" (near the bottom of the screen).
  • In the "Edit File Type" screen click "Change Icon"
  • Enter or Browse to "C:\WINDOWS\system32\shell32.dll"
  • Look for and select a blank icon (it may load quicker).
  • Click "OK" > "OK" > "OK" to backout.
[/list]

Edited by just me, 09 March 2006 - 02:25 PM.


#13 Albert Frankenstein

Albert Frankenstein

  • Members
  • 2,707 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Michigan, USA
  • Local time:09:18 AM

Posted 09 March 2006 - 02:43 PM

this is an XP thang!

I am not convinced that it is. Perhaps something related to this can be found in the knowledge base at corel. I found the following article. Does this shed any light on it? If not, perhaps you can conduct a more exact search than I did. At least that is another idea.


http://tinyurl.com/now2n
ALBERT FRANKENSTEIN
I'M SO SMART IT'S SCARY!


Currently home chillin' with the fam and my two dogs!


#14 V6Jim

V6Jim
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:01:18 PM

Posted 10 March 2006 - 02:22 PM

Thanks for all the replies.

OK. It could be caused bt Corel X3 as this hasn't happened to my older version (CorelDraw 8) running on my home PC.

I have tried nearly everything else and am reluctant to sub-divide the files.

I'll read the above article and contact Corel and see what they say.

Amazing that this isn't really easy to do....

Jimmy

Edit: Just read that article and a couple of others, and they seem to be exactly what I was looking for! Spot on Albert! I'll try tomorrow and let you know how it goes.

Ta again......

Edited by V6Jim, 10 March 2006 - 02:29 PM.


#15 V6Jim

V6Jim
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:01:18 PM

Posted 11 March 2006 - 07:29 PM

SORTED!

Thanks again folks....

All I had to do was a modification to CorelX3 by using the add remove facility then 'change' to remove the thumbnail facility. Told you it'd be easy!

Catch ya later,

Jimmy




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users