Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Failed to connect to a windows service


  • Please log in to reply
2 replies to this topic

#1 voodoo76

voodoo76

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:05:34 AM

Posted 20 July 2012 - 09:07 PM

This warning started popping up on a Dell E6500 laptop that I don't often use. Running Windows 7 Professional. The error message states that Windows 7 "could not connect to the system event notification service...". This happened after the computer had run out of battery while sleeping. Some other observations:

1) Boot up is very slow
2) Even after completed booting task manager shows cpu usage at 100%, making it difficult to do much.
3) If I run services.msc it shows that the System Event Notification is running and set to automatic.

I did try a system restore to a week ago, last time I used it, and this did not resolve the issue.

Any thoughts?

BC AdBot (Login to Remove)

 


#2 voodoo76

voodoo76
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:05:34 AM

Posted 21 July 2012 - 01:02 PM

Tried the netsh > winsock reset fix, did nothing. Ran the system file checker tool and although it said nothing found upon restart the computer ran an update, and loaded SP1 (which I thought was already installed). It has been fine since, Odd.

#3 Saurabh A

Saurabh A

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:34 AM

Posted 23 July 2012 - 04:36 PM

Hi voodoo76,

My name is Saurabh.

Kindly try the following steps:

1. Run Pre Boot System Assessment (PSA) diagnostics to check for any hardware issue. To launch the PSA+ diagnostics on this system, Turn on the system, press <F12> at the initial Dell™ logo screen, and select Diagnostics from the boot menu.
2. Also shut down the system and remove the battery & adapter cable. Hold the power button down for 20 seconds continuously to release the flea power. Connect the adapter cable only, start the computer and tap space bar repeatedly. “Delete Restoration Data” if you get that option.
3. Try uninstalling the anti virus from the computer and then restart to check the performance.

Thanks & Regards
Saurabh_A

Edited by Orange Blossom, 11 August 2012 - 06:52 AM.
Removed spammy content. ~ OB





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users