Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Black sceen, just a black screen.


  • Please log in to reply
3 replies to this topic

#1 aintgotno

aintgotno

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:09:33 AM

Posted 20 July 2012 - 05:23 PM

When I turn on my tower (Acer Aspire M1641-U1521A) everything lites up, fans run, DVD drive operates, but no video just a black screen. I took it to the shop and the tech said it was either the motherboard or CPU. I've tested the monitor many times with my other tower. Brought the unit home and replaced, mobo, CPU, RAM, fan, harddrive with brand new parts. STILL A BLACK SCREEN !!! MY question ? Is there anyway the power supply is at fault. I'm at wits end with this desktop. Thanks for any help.

BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:33 PM

Posted 21 July 2012 - 02:58 AM

I just taught the technician would guide you on resolving the problem here as it was suggested based on his test(?) that it was most likely a mobo failure... Seems you have almost bought a new machine on replacement parts you just made. :) I would suggest taking it back if you were given with still a non-working machine.

Tekken
 


#3 Wildabeast

Wildabeast

    Bleeping Lurker...


  • Members
  • 1,253 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Nebraska, USA
  • Local time:09:33 AM

Posted 21 July 2012 - 06:37 AM

Sorry to see you replace all those parts and it still not work. What about the video card? Did you check it? Can you put it into another computer and see if it works? Sounds like the only thing you didn't replace.. :blink:
"The nine most feared words in the english language, 'I'm from the government, and I'm here to help'..."
Ronald Reagan

#4 aintgotno

aintgotno
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:09:33 AM

Posted 21 July 2012 - 07:45 AM

Thanks for the replies. Guess I'll get another Power supply and try that. Everything otherwise is new.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users