Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

web browser lag


  • This topic is locked This topic is locked
1 reply to this topic

#1 Mooglebooboo

Mooglebooboo

  • Members
  • 245 posts
  • OFFLINE
  •  
  • Local time:08:26 AM

Posted 19 July 2012 - 12:53 AM

I never had this problem before and now I have it. I think there is something wrong with my computer. I noticed adobe flash crashes a lot. reinstalling it doesn't work. I've tried firefox troubleshooting and none of them work. When i watch videos, they have extreme lag and sometimes will freeze but the audio continues. Before my computer was fast and no problems but now its extremely slow. I cannot even browse and adobe flash crashes a lot. No matter where i visit i believe it has something to do with adobe flash. when i load a page that has flash contents on it, the computer will lag and takes a longtime to load or never load. I've even go on facebook for flash applications and the lag is really bad. I would have to wait maybe 6 minutes. Usually it only takes a second to load when the computer was normal. A clue maybe i went an unsafe website that has free japanes anime videos. I hear like file swapping sounds in the background. The web browser is where i lag the most.

Edited by Mooglebooboo, 19 July 2012 - 12:58 AM.


BC AdBot (Login to Remove)

 


#2 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:08:26 AM

Posted 19 July 2012 - 08:45 AM

Because you started a new topic in Am I Infected shortly after making the above post this topic is closed.

Edited by Queen-Evie, 19 July 2012 - 08:46 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users