Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Screen Problem (black Borders)


  • Please log in to reply
4 replies to this topic

#1 Benedicta

Benedicta

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:10 PM

Posted 07 March 2006 - 01:19 PM

My computer's screen recently flashed (it's been working flawlessly for over 2 years) and ever since my screen has about an 1 1/2 inch black border on both sides.
If I run a game I will get the full screen.
I tried formatting my computer but the problem still persists.

I have a CRT monitor, AMD Athlon XP 2000+ processor running on windows XP (service pack 2) with directX 9 or better.

The videocard is a Nvidia GeForce4 MX 440-SE which says to be working properly.

My display settings are 800x600, 60 hertz.

I'm wondering if anyone else has had this problem and/or how knows how to fix it. :thumbsup:


!!!! MY PROBLEM IS SOLVED !!!! - thanks.

Edited by Benedicta, 07 March 2006 - 03:01 PM.


BC AdBot (Login to Remove)

 


#2 Mr Alpha

Mr Alpha

  • Members
  • 1,875 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Finland
  • Local time:08:10 PM

Posted 07 March 2006 - 01:33 PM

Is it a flatpanel or a CRT?
"Anyone who cannot form a community with others, or who does not need to because he is self-sufficient [...] is either a beast or a god." Aristotle
Intel Core 2 Quad | XFX 780i SLI | 8GB Corsair | Gigabyte GeForce 8800GTX | Auzentech X-Fi Prelude| Logitech G15 | Logitech MX Revolution | LG Flatron L2000C | Logitech Z-5500 Digital

#3 Benedicta

Benedicta
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:10 PM

Posted 07 March 2006 - 01:39 PM

A CRT.

Sorry, I also edited my original message.

#4 Benedicta

Benedicta
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:10 PM

Posted 07 March 2006 - 03:00 PM

My problem is SOLVED. Thanks.

#5 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:11:10 AM

Posted 07 March 2006 - 03:04 PM

Please POST the fix so others can benifit. Thank you, and congrats.
"2007 & 2008 Windows Shell/User Award"




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users