Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Power surge - checksum error - unable load boot disk


  • Please log in to reply
1 reply to this topic

#1 wordisbond

wordisbond

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:12:39 PM

Posted 18 July 2012 - 02:05 PM

Last night i was enjoying some video games and podcasts when my cat jumped up on the desk and knocked a glass of water on to the surge protector. in a panic i did the dumbest thing and unplugged the surge protector from the wall. upon rebooting the first thing i noticed was "checksum error - defaults loaded" so i went in to bios, my 500gb seagate was detected in bios, made sure my boot settings where correct and restarted. now when i get to the next screen it sais veryifying dmi pool data... update success then it sais "DISK BOOT FAILURE. INSERT SYSTEM DISK AND PRESS ENTER"

the first thing i tried was to load Seatools on to a bootable disk to check the drive. i let that run over night and it showed no errors. if i jump the cmos it will show me the checksum error message then continue again to "DISK BOOT FAILURE". The next thing i tried was to make a windows system disk (note that i have windows 7 home premium on my HDD but the disk i made was for Win7 Ultimate" I booted up from the disk and went to the repair options, it did not show my hard drive in the list however if I tried the option to "load driver" it allowes me to browse my hard disk where i could see all my data intact, so i know its detecting my HDD on some level.

So rite now I'm stuck, I don't want to try to reinstall windows yet because i have a feeling that it might have nothing to do with the hard drive being corrupted at all. my motherboard flashes various numbers on the onboard readout but it doesn't hang on any particular one so I'm not sure which lead to follow. Please let me know if you have any advice for me or if i have done something wrong. at this point i'm sure i have fried at least 1 thing but i don't want to jump to conclusions before i go out and start replacing parts. any suggestions or insight in to what damage a power surge could have caused please help me.

Mobo: Abit ab9
cpu: intel core 2 duo
HDD: seagate barracuda 500gb
OS: win7 Home premium

let me know if more specs are needed. thank you!

Edited by wordisbond, 18 July 2012 - 02:20 PM.


BC AdBot (Login to Remove)

 


#2 wordisbond

wordisbond
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:12:39 PM

Posted 18 July 2012 - 03:29 PM

I figured it out. once i got to the windows installation repair screen where it failed to list my OS. i went to repair tools anyways, launch cmd and typed

DISKPART
LIST DISK
SELECT DISK 0
LIST PARTITION
SELECT PARTITION 1
ACTIVE
EXIT

that manually selected the drive, from there i used windows repair tool, and rebooted. continued using repair tool and rebooting repeatedly, on the third reboot at last it took me to my login screen. no problems to report. on another note does anyone know how to keep persistent cats off of the desk.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users