Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No Sound On My Computer


  • Please log in to reply
1 reply to this topic

#1 Frank_D

Frank_D

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:03:38 PM

Posted 07 March 2006 - 12:29 PM

Went through sound troubleshooting

Reloaded soundcard

On restart, got message "unable to initialize drivers"

Any ideas?

Went through all sound devices and "SoundSupport and Help"

Thanks in advance

Frank

BC AdBot (Login to Remove)

 


#2 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:02:38 PM

Posted 07 March 2006 - 12:41 PM

Did you use the CD that came with the sound card to reinstall it (and did you remove the device in Add/Remove hardware or the device manager first?)

You may have to go to the manufacturer's website for updated drivers.

Look in the device manager and see if anything related to sound has a red or yellow warning mark. Open the "trees" where applicable.

Delete anything that has such a warning, reboot and let Windows discover new equipment and install it.

Edited by Enthusiast, 07 March 2006 - 12:42 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users