Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Nonfunctional windows explorer


  • Please log in to reply
2 replies to this topic

#1 access2godzila

access2godzila

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:07:26 AM

Posted 18 July 2012 - 08:23 AM

I am scratching my head over a serious problem which has rendered Windows explorer (explorer.exe) next to nonfunctional. I hid my desktop icons by right clicking the desktop --> Arrange Icons by --> [unchecked the checked option]Show desktop icons. After this, any window requiring explorer.exe, such as opening folders, viewing network connections etc. do not work. Icons such as Network connections, Volume control, Safely remove devices are not displayed in the system tray; however, other programs such as Avast, Truecrypt can show their icons on the desktop. USB devices, when connected, are not making sounds.

Right clicking on the desktop to revert the option is impossible as the right-click menu itself is not being displayed; restarting did not work. In safe mode, however, I can open windows like my folders, Network connections etc. although with quite long delays of 4-6 seconds. Reverting the option from safe mode did display my desktop icons, but only in Safe mode and not in the normal mode.

Ideas, anyone?

Thanks in advance,

Edited by hamluis, 19 July 2012 - 07:47 AM.
Moved from XP to Am I Infected - Hamluis.


BC AdBot (Login to Remove)

 


#2 The_Outkast

The_Outkast

  • Members
  • 161 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ft. Wayne, IN
  • Local time:08:26 AM

Posted 18 July 2012 - 07:18 PM

You could try to change the setting using the registry. The key that contains this setting is at

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced

Set the HideIcons value to 0 to unhide the icons. Once you set the value left click anywhere on the desktop, then press F5 to refresh it. I don't think you need to restart for it to take effect. But you might want to restart if they don't show back up.

#3 access2godzila

access2godzila
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:07:26 AM

Posted 19 July 2012 - 06:58 AM

That did absolutely nothing: in fact the value was already set to 0 and I set the value to 1 and then back to 0 and restarted. But nothing happened.

Is it a malware infection or something like that?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users