Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Emailing through Outlook Express 6


  • Please log in to reply
3 replies to this topic

#1 cray.claw

cray.claw

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:07:30 PM

Posted 17 July 2012 - 03:02 AM

I have a feeling the answer to this problem might be staring me in the face but I just can't see it. :wacko:

I use Outlook Express 6 for all my email and I have 3 email addresses - work, personal...

Just purchased a new desktop and trying to configure this software so that when I reply to emails I reply to them with the email address they were sent to and not just fill in the default address for all of them. Hope my description makes sense!

I thought there was a setting in Tools/Options or Tools/Accounts but I can't find the bleeping thing.

Can someone please put me out of my misery.

BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:10:30 AM

Posted 17 July 2012 - 04:28 AM

I use Outlook Express 6 for all my email and I have 3 email addresses - work, personal...
Just purchased a new desktop and trying to configure this software so that when I reply to emails

I must assume that your new computer is a Windows7 based unit, is this correct ??
This is a Vista Tutorial but Windows7 is near enough -
This is a Full Thread on Importing Outlook Express mail into Windows 7

Please ask for more information if you need it -

#3 The_Outkast

The_Outkast

  • Members
  • 161 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ft. Wayne, IN
  • Local time:08:30 PM

Posted 17 July 2012 - 05:51 PM

Out of curiosity, have you confirmed that it is not replying using the address it was sent to?

#4 cray.claw

cray.claw
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:07:30 PM

Posted 18 July 2012 - 06:36 PM

As I originally thought, the answer was staring me in the face all along.

I had only added two of my email accounts but after a day of not receiving emails to the non-default account I decided to re-check the settings yet again. This time I noticed a mistake on my part when setting up the account. Because the account was not correctly set up, the only alternative the program had was to use the default account to send all emails.

Was strange that I didn't get an error message during send/receive functions.

Anyway, all sorted now.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users