Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

ibm think pad t43 unable to connect to the interney


  • Please log in to reply
No replies to this topic

#1 smilezrcool

smilezrcool

  • Members
  • 131 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:35 AM

Posted 16 July 2012 - 09:50 PM

I have a ibm thinkpad t43 and everything was working fine until the oter day i turned the machine off and when i turned it back on i am unable to connect to the internet, through the ethernet port. I get the message aquiring netwoek address. I have tried to repair the connection by clicking on the two computers but it does not work. I am not on the machine now i have a different computer. This happened to me once before and i was able to get it working again with the help of fellow computer geeks from this website. They had me do ipconfig /release, ipcofig /renew, and ipconfig /flushdns and everything worked fine. Now when i try to ipconfig /renew nothing happens. Any advice???
I am using windows xp.

i posted this problem in networking, but a senior member said that i may be infected with malaware. He tried to help but was unable to resolve the problem.

Edited by smilezrcool, 16 July 2012 - 09:50 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users