Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Trace.Registry.win32.zbot!E1.....


  • Please log in to reply
7 replies to this topic

#1 socom 004

socom 004

  • Members
  • 243 posts
  • OFFLINE
  •  
  • Location:Missouri
  • Local time:03:46 PM

Posted 16 July 2012 - 05:21 PM

I ran a scan with A-squared and the scan result was...Trace.Registry.win32.zbot!E1. Can anyone tell me what this is and is there a way to remove it? Thanks.

A2 is the only scan that has found it. I've ran:
Malwarebytes
Webroot Security Anywhere Essentials
Kapersky..a scan for the win32.zbot
Spybot S&D
Avast free online scan
A-Squared

Edited by socom 004, 16 July 2012 - 07:37 PM.

HP Pavillion a1723w, 820 dual-core processor, 250 G hard drive, 3 G RAM
Windows Vista Home Premium
Norton 360, Windows Defender, Webroot SpySweeper, AVG Anti-Spyware Free Edition, Spybot S&D
Altec Lansing Sound Speakers

BC AdBot (Login to Remove)

 


#2 socom 004

socom 004
  • Topic Starter

  • Members
  • 243 posts
  • OFFLINE
  •  
  • Location:Missouri
  • Local time:03:46 PM

Posted 16 July 2012 - 09:09 PM

I just ran Esets too...nothing.
Running Window's Malicious software tool now.

Edited by socom 004, 16 July 2012 - 09:21 PM.

HP Pavillion a1723w, 820 dual-core processor, 250 G hard drive, 3 G RAM
Windows Vista Home Premium
Norton 360, Windows Defender, Webroot SpySweeper, AVG Anti-Spyware Free Edition, Spybot S&D
Altec Lansing Sound Speakers

#3 DJTrekie

DJTrekie

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:04:46 PM

Posted 16 July 2012 - 09:10 PM

i also found this on my computer using Emsisoft Emergency Kit virus scanner

Emsisoft Emergency Kit - Version 2.0
Last update: 7/5/2012 10:13:44 PM

Scan settings:

Scan type: Quick Scan
Objects: Rootkits, Memory, Traces
Scan archives: Off
ADS Scan: On

Scan start: 7/16/2012 9:59:18 PM

Key: hkey_current_user\software\microsoft\wab detected: Trace.Registry.win32.zbot!E1

Scanned 473685
Found 1

Scan end: 7/16/2012 10:00:36 PM
Scan time: 0:01:18

I'm going to quarantine this and reboot to see if if takes care of it will post results

#4 socom 004

socom 004
  • Topic Starter

  • Members
  • 243 posts
  • OFFLINE
  •  
  • Location:Missouri
  • Local time:03:46 PM

Posted 16 July 2012 - 09:15 PM

i also found this on my computer using Emsisoft Emergency Kit virus scanner

Emsisoft Emergency Kit - Version 2.0
Last update: 7/5/2012 10:13:44 PM

Scan settings:

Scan type: Quick Scan
Objects: Rootkits, Memory, Traces
Scan archives: Off
ADS Scan: On

Scan start: 7/16/2012 9:59:18 PM

Key: hkey_current_user\software\microsoft\wab detected: Trace.Registry.win32.zbot!E1

Scanned 473685
Found 1

Scan end: 7/16/2012 10:00:36 PM
Scan time: 0:01:18

I'm going to quarantine this and reboot to see if if takes care of it will post results


Ok, thanks. I quarantined it and it showed up in the next 3 scans. I didn't reboot though.
HP Pavillion a1723w, 820 dual-core processor, 250 G hard drive, 3 G RAM
Windows Vista Home Premium
Norton 360, Windows Defender, Webroot SpySweeper, AVG Anti-Spyware Free Edition, Spybot S&D
Altec Lansing Sound Speakers

#5 DJTrekie

DJTrekie

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:04:46 PM

Posted 16 July 2012 - 09:24 PM

OK after quarantining it rebooting it didn't show up in the next scan

#6 socom 004

socom 004
  • Topic Starter

  • Members
  • 243 posts
  • OFFLINE
  •  
  • Location:Missouri
  • Local time:03:46 PM

Posted 16 July 2012 - 09:27 PM

OK after quarantining it rebooting it didn't show up in the next scan


I "Googled" it and it looks bad. The results that came up didn't have "Trace" on it though. I don't know if it's the same thing or not.
HP Pavillion a1723w, 820 dual-core processor, 250 G hard drive, 3 G RAM
Windows Vista Home Premium
Norton 360, Windows Defender, Webroot SpySweeper, AVG Anti-Spyware Free Edition, Spybot S&D
Altec Lansing Sound Speakers

#7 DJTrekie

DJTrekie

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:04:46 PM

Posted 16 July 2012 - 09:32 PM

Emsisoft said it's a false positive.

http://support.emsisoft.com/topic/8747-windows-address-book-detected-as-traceregistrywin32zbote1/

#8 socom 004

socom 004
  • Topic Starter

  • Members
  • 243 posts
  • OFFLINE
  •  
  • Location:Missouri
  • Local time:03:46 PM

Posted 16 July 2012 - 09:38 PM

Emsisoft said it's a false positive.

http://support.emsisoft.com/topic/8747-windows-address-book-detected-as-traceregistrywin32zbote1/


So it should be okay? I just shut the computer down and restarted then ran the scan twice and got nothing.
HP Pavillion a1723w, 820 dual-core processor, 250 G hard drive, 3 G RAM
Windows Vista Home Premium
Norton 360, Windows Defender, Webroot SpySweeper, AVG Anti-Spyware Free Edition, Spybot S&D
Altec Lansing Sound Speakers




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users