Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No internet


  • Please log in to reply
1 reply to this topic

#1 bfinalle

bfinalle

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:49 PM

Posted 14 July 2012 - 10:47 PM

OS Windows XP PRO. I was not able to start in safe mode and one suggestion was to reset the CMOS which i did by removing the battery. I now am not able to connect to the internet. I believe the LAN is enabled in the BIOS and the ethernet adapter shows to be working in the device manager with the driver updated. There is no internet icon in the system tray. The MOBO is an MSI K9N6GM-V. I also tried to connect to the internet by installing a wireless adapter but even though the adapter installed with no problem and shows in the system tray, i still have no internet. The Windows diagnostic of the internet connection problem says Failed with error 0x80070422 : The service cannot be started, either because it is disabled or because it has no enabled devices associated with it. Where exactly in the BIOS for this motherboard should i be looking to see if the LAN is enabled? Thanks for your help.

BC AdBot (Login to Remove)

 


#2 S3cS3arch3r

S3cS3arch3r

  • Members
  • 142 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:EU
  • Local time:06:49 AM

Posted 15 July 2012 - 08:41 AM

Although the message is usually with Windows Update, here's what you can try:


Open up Notepad (Start -> Run -> Notepad)
Copy the following text, and then paste the text into Notepad:

sc config wuauserv start= auto
sc config bits start= auto
sc config DcomLaunch start= auto
net stop wuauserv
net start wuauserv
net stop bits
net start bits
net start DcomLaunch


Click File -> Save As -> FIX.bat
Important: SAVE AS "ALL FILES" in the box below before pressing "Enter"

Run the "FIX" and try to open IE.
More info / source: http://support.microsoft.com/kb/958043/en-us

\0/
-Sec




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users