Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Fonts on some websites changed, nearly unreadable


  • Please log in to reply
7 replies to this topic

#1 GuitarGuy_0101

GuitarGuy_0101

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:09:38 PM

Posted 14 July 2012 - 01:26 PM

Hello,

I'm running win7 64bit, using Google Chrome.

I can't say when this started, but it's been about a week. Some of the fonts on some websites have changed to look like this image:
Posted Image

As you can see, it's very difficult to read.
This does not happen in Firefox.
I tried going to Chrome settings, to change the fonts under 'web content', but the problem still persists. I've also tried the settings in Win7 control panel, under 'internet options', to no avail. After much Googling and trying different ideas I've read, I'm still unable to solve this.

Any suggestions?

Thanks!

BC AdBot (Login to Remove)

 


#2 computerxpds

computerxpds

    Bleepin' Comp


  • Moderator
  • 4,493 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:11:38 PM

Posted 14 July 2012 - 01:31 PM

Hello and :welcome: To Bleepingcomputer!

Just to make sure it is chrome and not a windows issue can you try and see if this happens in internet explorer as well? Have you tried uninstalling chrome and re installing it?
sigcomp.png 
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat on Discord too! |

#3 GuitarGuy_0101

GuitarGuy_0101
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:09:38 PM

Posted 14 July 2012 - 02:06 PM

Thank you for the reply.

I checked in IE, and while the same font is being displayed, it is much more legible than in Chrome, for some reason. The thing is, I've never really noticed this font being used on so many different websites. It does seem like it's choosing it as a default when no other font has been specifically chosen by the page. Firefox, on the other hand, shows a font similar to the one being used for the post text on this site. I'm heading out for the night, but will try a re-install of Chrome tomorrow morning.

Thanks :)

EDIT: I think the font name in question is called annoyingillegible.ttf

:P

Edited by GuitarGuy_0101, 14 July 2012 - 02:07 PM.


#4 GuitarGuy_0101

GuitarGuy_0101
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:09:38 PM

Posted 16 July 2012 - 11:38 AM

Okay, I did a re-install of Chrome, but the font problem is still there. Any other ideas?

#5 Bill 0

Bill 0

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:11:38 PM

Posted 16 July 2012 - 02:16 PM

Try resizing the font. A similar thing happened to me a while back -- I got almost identical looking text in plain text e-mails through outlook. Changed the size of the font and everything was better.

Bill

#6 GuitarGuy_0101

GuitarGuy_0101
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:09:38 PM

Posted 16 July 2012 - 02:41 PM

I presume you meant to change the font size in Chrome, which I did, but there's no change.

What a silly, yet frustrating problem. I also noticed that the plugin I use in Chrome called Speed Dial also has this problem, it's not just websites.

#7 GuitarGuy_0101

GuitarGuy_0101
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:09:38 PM

Posted 21 July 2012 - 04:19 PM

Unfortunately, I'm still struggling with this problem. Any other suggestions?

#8 GuitarGuy_0101

GuitarGuy_0101
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:09:38 PM

Posted 08 August 2012 - 04:59 PM

I did end up finding a solution to this, so I'll post it here, in case it could help anyone else.

The problem seemed to be with the helvetica font. I'm not sure what exactly, but it rendered that way in Chrome, and also in things like Wordpad. It wouldn't let me delete the font, because it's a system font.

The solution I found was here:
http://superuser.com/questions/197900/how-to-fix-fonts-in-windows-mozilla-firefox

Remove any reference of the helvetica font from this Windows Registry entry:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Fonts

I also read that you may need to remove any reference to the helvetica font from here as well, though I did not need to:
HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows NT\CurrentVersion\Fonts


Hope this helps someone else, I struggled with this for a long time.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users