Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

system error. hard disk failure detected


  • This topic is locked This topic is locked
4 replies to this topic

#1 beetred

beetred

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Local time:09:53 PM

Posted 13 July 2012 - 08:08 PM

hi,
I have windows vista on an acer aspire. about an hour ago, I got an error message that said " system error. hard disk failure detected". after that I got about 50 error messages all layered on top of each other, with 2 options I can't remember. I was then reading about this possible virus online when my desktop folders disappeared and soon the computer shut itself off. I restarted and got all the error messages again, but was able to get on to the internet (under the start menu all the programs were gone, but when I went to all programs you could see them). but again the computer shut itself off (after i tried to close some of the error windows which were blocking my view of the web browser).

now I tried to restart my computer again but it will not start. instead it is giving me a window with the option to repair or restore.

I am on my phone posting to this site, hoping someone can help.

I do not have a cd/dvd drive, btw.

BC AdBot (Login to Remove)

 


#2 KING_OF_SAND

KING_OF_SAND

  • Members
  • 66 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Phoenix AZ
  • Local time:12:53 AM

Posted 13 July 2012 - 08:18 PM

Have you ran mbam yet?
http://www.malwarebytes.org/

AMD OVERCLOCKED rig

Posted Image

INTEL OVERCLOCKED rig (OLD)

Posted Image


#3 beetred

beetred
  • Topic Starter

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Local time:09:53 PM

Posted 13 July 2012 - 09:13 PM

No I have not run any tests or fixes.

Edited by beetred, 13 July 2012 - 09:38 PM.


#4 beetred

beetred
  • Topic Starter

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Local time:09:53 PM

Posted 13 July 2012 - 09:24 PM

I reposted the topic because I think I have it in the wrong place, Here is the new topic:
http://www.bleepingcomputer.com/forums/topic460587.html/page__gopid__2763252#entry2763252

Edited by beetred, 13 July 2012 - 09:39 PM.


#5 hamluis

hamluis

    Moderator


  • Moderator
  • 56,106 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:53 AM

Posted 14 July 2012 - 09:11 AM

Now that you have reposted in Am I Infected forum, this topic is closed to avoid confusion.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users