Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

HostsMan has screwed my DNS.


  • Please log in to reply
2 replies to this topic

#1 Snyder

Snyder

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Local time:07:58 PM

Posted 13 July 2012 - 05:48 PM

Installed HM, completely disabled my access to internet. Tried to flush my DNS after uninstalling, it will not flush. Command prompt freezes. How do I restore my DNS after this program has completely screwed me?

BC AdBot (Login to Remove)

 


#2 Snyder

Snyder
  • Topic Starter

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Local time:07:58 PM

Posted 13 July 2012 - 06:20 PM

Sorry about the brief initial post, was posting from a touchscreen phone and was a little fed up. Basically, I downloaded HostsMan, updated some of the lists, and then went into a command prompt and attempted to flush my DNS cache. Upon hitting enter, nothing happened.

I tried to flush the DNS cache through CCleaner. Again, it hung and never completed. I couldn't access the internet and Xfire kept telling me it was getting DNS lookup errors. I went ahead and uninstalled HostsMan (which failed to restore my hosts backup, by the way) and I receive the same problem.

I am back online now, but only because I disabled the DNS Client service in Windows. How can I fix where that program has done me wrong?

#3 S3cS3arch3r

S3cS3arch3r

  • Members
  • 142 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:EU
  • Local time:01:58 AM

Posted 14 July 2012 - 04:17 AM

I have no experience with HostsMan whatsoever, but did you try to load a previous system restore point already?
That could be an easy fix.

I'm not sure if I'm allowed to do this, but the HostsMan support forum itself can be found > HERE <



If your HOSTS file itself is "corrupted", you could visit http://winhelp2002.mvps.org/hosts.htm and get yourself a new one (including good instructions and a good explanation of what a HOSTS file exactly does) from there.

Furthermore, -usually- you don't need the Windows DNS service activated in the first place!
In fact, especially in Win XP and earlier, this might hamper your network-connections when using a (large) HOSTS file.


System specs? OS? Network Connection?
What I can see from the HostsMan site, it *shouldn't* have influenced any drivers or services, only the HOSTS file...

\0/
-Sec




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users