Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Virtual Memory and RAM

  • Please log in to reply
1 reply to this topic

#1 yabbadoo


  • Banned
  • 510 posts
  • Gender:Male
  • Local time:12:26 PM

Posted 13 July 2012 - 02:47 PM

I use Windows XP Home with SP3 and have my VM set on automatic to let Windows run the show.

I am getting many Not Responding`s and a few VM Low panels pop up when browsing the net by Firefox 11. Will it help to use the Custom settings for VM so that the Paging File size is increased ? If so, what VM min. and max. values do I enter ?

My RAM is given at 2.71 GHz 448 MB of RAM. Windows has set the Paging File size for all drives at 671 MB. I am considering setting it at 670 MB min. and 1675 MB max.

I would appreciate your comments and guidance. Thank you.

Edited by yabbadoo, 13 July 2012 - 02:49 PM.

BC AdBot (Login to Remove)


#2 hamluis



  • Moderator
  • 56,284 posts
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:26 AM

Posted 13 July 2012 - 03:23 PM

The solution is simple...you currently reflect 512MB of RAM installed, until that is increased...you will have receive those warnings.

Changing your pagefile settings...might mask the problem for some time, but I doubt if it will solve it.


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users