Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

3 inch wide black bar when starting up BF3


  • Please log in to reply
6 replies to this topic

#1 Defender1970

Defender1970

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:06:15 AM

Posted 12 July 2012 - 02:42 PM

Hi all, this is my first post, and I've heard about some of the great advice coming out of these forums so I wanted to give it a try.

Here's my problem. Currently I am running a Windows 7 machine, with a 22 Widescreen LG monitor as my main and a 19 Normal Aspect NEC as my second monitor to the right. I'm also running an nVidia GTX 570. With 285.79 drivers, all is well. However, when I try to upgrade, and I've tried to upgrade to all drivers since, anytime I start up a DX10 or DX11 game (mostly BF3) my main screen offsets approximately 3 inches to the left pushing the game off to the left about 3 inches and leaving a black bar about 3 inches on the right side. This can be fixed by screwing around with the resolution settings and eventually all is fine, but I shouldn't have to screw around with anything.

Other games such as Dragon Age 2 and Battlefield Bad Company 2 actually require me to change my resolution from 1680 x 1050 to 1440 x 900 (I run my screen in 1680 x 1050)

Has anyone ran into this problem themselves and if so, does anyone have a solution.

Thanks, Defender

Edited by Defender1970, 12 July 2012 - 02:53 PM.


BC AdBot (Login to Remove)

 


#2 KING_OF_SAND

KING_OF_SAND

  • Members
  • 66 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Phoenix AZ
  • Local time:08:15 AM

Posted 12 July 2012 - 03:46 PM

http://www.geforce.com/drivers/results/44967

These are the newest drivers. Remember to uninstall the old drivers first. Second I am guessing you are using a VGA cable?

AMD OVERCLOCKED rig

Posted Image

INTEL OVERCLOCKED rig (OLD)

Posted Image


#3 Defender1970

Defender1970
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:06:15 AM

Posted 12 July 2012 - 03:58 PM

Yes, those are the newest of the non-beta drivers. And I am using the blue cable (pretty sure that's VGA) in my main monitor. And I am unable to use the white cable in this monitor.

#4 KING_OF_SAND

KING_OF_SAND

  • Members
  • 66 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Phoenix AZ
  • Local time:08:15 AM

Posted 12 July 2012 - 04:01 PM

Yes, those are the newest of the non-beta drivers. And I am using the blue cable (pretty sure that's VGA) in my main monitor. And I am unable to use the white cable in this monitor.


This is an analogue problem either with the video card or with the display or even with the cable. Are you using a converter from DVI (White) to VGA (Blue)?

AMD OVERCLOCKED rig

Posted Image

INTEL OVERCLOCKED rig (OLD)

Posted Image


#5 Defender1970

Defender1970
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:06:15 AM

Posted 12 July 2012 - 04:25 PM

There's a converter block that goes into the video card.

So, I don't get why the 285.79 drivers work just fine and these new ones don't.

#6 KING_OF_SAND

KING_OF_SAND

  • Members
  • 66 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Phoenix AZ
  • Local time:08:15 AM

Posted 12 July 2012 - 04:32 PM

That is a good question, and something only Nvidia can tell you. In the "Display" settings of the Nvidia driver You have a few options. "Change resolution" and "Adjust desktop size and position" see if changing any of those will help. This is the nature of analogue cables. DVI, HDMI, and DP do not have this problem.

AMD OVERCLOCKED rig

Posted Image

INTEL OVERCLOCKED rig (OLD)

Posted Image


#7 Defender1970

Defender1970
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:06:15 AM

Posted 12 July 2012 - 06:15 PM

Well, I went ahead and unplugged my PS3 from the DVI and swapped my cables between both monitors. All is well and now I have the latest beta drivers installed from nVidia. Thanks a million for your help. I just wish there was a "fix" or work-around so I could have left it as it was. But thanks again.

Peace, Defender




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users