Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Combofix not running


  • Please log in to reply
1 reply to this topic

#1 canadian1969

canadian1969

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:29 AM

Posted 12 July 2012 - 07:55 AM

Ran into an interesting computer issue today (Win XP sp3), this machine has some sort of redirect spyware/malware running on it, which takes the user to web pages that they don't wish to visit. Malwarebytes didn't detect anything nor did Symantec Endpoint. I am running the MSR.exe right now, but thus far no infections have been found, browser behavior clearly disputes this.

SO anyway I went to run combofix, but it wont run (yes I have the latest), it extracts, updates and fails on the restart. I have tried running it in safe mode as well, but can't get it to launch properly. My conclusion is this machine has some malware capable of messing with combofix. I did make sure that windows recovery was installed and working.

I also noticed a strange effect each time I try to run combofix, it temporaily kills my wifi, I am still connected, but the network icon disappears from the system tray, I have to go through control panel to get it back and after this Firefox no longer connects. I tried flushing the DNS, no go, restarting brings the network back up, but I am still saddled with the redirect issue.

Notably, there is nothing in the process list that seems strange. There is nothing wrong with the host file or with the network config. Nothing jumps out in the hijackthis log. Someone suggested an LSP DNS hijack, which seems reasonable as this issue is specific to Firefox 13.0.1 (other browsers do not seem to do this although it is intermittent).

Any ideas? Just wondering if I have stumbled across a 'live in the wild' new malware scenario.

BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,696 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:09:29 AM

Posted 12 July 2012 - 04:52 PM

Never run Combofix on your own.

Please follow the instructions in ==>This Guide<== starting at Step 6. If you cannot complete a step, skip it and continue.

Once the proper logs are created, then make a NEW TOPIC and post it ==>HERE<== Please include a description of your computer issues, what you have done to resolve them, and a link to this topic.

If you can produce at least some of the logs, then please create the new topic and explain what happens when you try to create the log(s) that you couldn't get. If you cannot produce any of the logs, then still post the topic and explain that you followed the Prep. Guide, were unable to create the logs, and describe what happens when you try to create the logs.

It would be helpful if you post a note here once you have completed the steps in the guide and have started your topic in malware removal. Good luck and be patient.

If HelpBot replies to your topic, PLEASE follow Step One so it will report your topic to the team members.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users