Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

USB 2.0 suddenly operating as 1.1


  • Please log in to reply
1 reply to this topic

#1 Yttermayn

Yttermayn

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:01:45 AM

Posted 11 July 2012 - 07:35 PM

This morning my new computer notified me it had downloaded an update and rebooted. When I plugged in my tablet, the computer notified me that my device was USB 2.0 and and could run faster if I plugged it into a USB 2.0 port. Trouble is, I had used this port many times in the past as a 2.0 port, no problem. I confirmed the slower rate by trying to transfer my podcasts over to the tablet like I normally do.
The ports in question are the ones on my front panel. I plugged the tablet into one of the rear ports that are mounted directly on the MB and got 2.0 speed no problem. On a whim, I plugged my wireless mouse/keyboard receiver into one of the front ports. It worked, but would be intermittently choppy. I tried downloading the latest MB drivers from Gigabyte, and that didn't seem to help. I saw that there was a problem similar to this for some win7 users about a year ago that supposedly got fixed. I checked and the fix has already been applied. Anybody have any ideas? Thank you.

GIGABYTE GA-78LMT-S2P AMD 760 Motherboard

Edited by Yttermayn, 11 July 2012 - 09:27 PM.


BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:45 PM

Posted 11 July 2012 - 09:50 PM

Some usb storage devices are recognized generic by windows as slower usually on flash drives and memory cards9reader) on phones and tablets. Usually rebooting and replugging things will get it back to normal operation. I found this link just in case.

Edited by jhayz, 11 July 2012 - 09:50 PM.

Tekken
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users